Tue, 22 Oct 2019 21:42:18 UTC

Information for RPM python2-ipaserver-4.7.0-1.fc28.noarch.rpm

ID14990515
Namepython2-ipaserver
Version4.7.0
Release1.fc28
Epoch
Archnoarch
SummaryPython libraries used by IPA server
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If you are installing an IPA server, you need to install this package.
Build Time2018-07-26 13:01:31 GMT
Size1421920
b5bc15f9309f54e1c0317b2f2e617434
LicenseGPLv3+
Buildrootf28-build-13204080-962228
Provides
python-ipaserver = 4.7.0-1.fc28
python2-ipaserver = 4.7.0-1.fc28
python2.7dist(ipaserver) = 4.7.0
python2dist(ipaserver) = 4.7.0
Obsoletes
python-ipaserver < 4.7.0-1.fc28
Conflicts No Conflicts
Requires
freeipa-common = 4.7.0-1.fc28
freeipa-server-common = 4.7.0-1.fc28
python(abi) = 2.7
python2-augeas
python2-custodia >= 0.3.1
python2-dns >= 1.15
python2-gssapi >= 1.2.0-5
python2-ipaclient = 4.7.0-1.fc28
python2-kdcproxy >= 0.3
python2-ldap >= 3.0.0-0.4.b4
python2-lxml
python2-pki >= 10.6.0-0.2
python2-pyasn1 >= 0.3.2-2
python2-sssdconfig
rpm-libs
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 510 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/ipaserver0
/usr/lib/python2.7/site-packages/ipaserver-4.7.0-py2.7.egg-info0
/usr/lib/python2.7/site-packages/ipaserver-4.7.0-py2.7.egg-info/PKG-INFO1359
/usr/lib/python2.7/site-packages/ipaserver-4.7.0-py2.7.egg-info/SOURCES.txt3939
/usr/lib/python2.7/site-packages/ipaserver-4.7.0-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/ipaserver-4.7.0-py2.7.egg-info/entry_points.txt139
/usr/lib/python2.7/site-packages/ipaserver-4.7.0-py2.7.egg-info/requires.txt339
/usr/lib/python2.7/site-packages/ipaserver-4.7.0-py2.7.egg-info/top_level.txt10
/usr/lib/python2.7/site-packages/ipaserver/__init__.py822
/usr/lib/python2.7/site-packages/ipaserver/__init__.pyc200
/usr/lib/python2.7/site-packages/ipaserver/__init__.pyo200
/usr/lib/python2.7/site-packages/ipaserver/advise0
/usr/lib/python2.7/site-packages/ipaserver/advise/__init__.py821
/usr/lib/python2.7/site-packages/ipaserver/advise/__init__.pyc217
/usr/lib/python2.7/site-packages/ipaserver/advise/__init__.pyo217
/usr/lib/python2.7/site-packages/ipaserver/advise/base.py16082
/usr/lib/python2.7/site-packages/ipaserver/advise/base.pyc19857
/usr/lib/python2.7/site-packages/ipaserver/advise/base.pyo19857
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins0
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/__init__.py824
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/__init__.pyc228
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/__init__.pyo228
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/legacy_clients.py15714
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/legacy_clients.pyc15378
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/legacy_clients.pyo15378
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/smart_card_auth.py11839
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/smart_card_auth.pyc13312
/usr/lib/python2.7/site-packages/ipaserver/advise/plugins/smart_card_auth.pyo13312
/usr/lib/python2.7/site-packages/ipaserver/dcerpc.py71806
/usr/lib/python2.7/site-packages/ipaserver/dcerpc.pyc48967
/usr/lib/python2.7/site-packages/ipaserver/dcerpc.pyo48916
/usr/lib/python2.7/site-packages/ipaserver/dcerpc_common.py2388
/usr/lib/python2.7/site-packages/ipaserver/dcerpc_common.pyc2368
/usr/lib/python2.7/site-packages/ipaserver/dcerpc_common.pyo2368
/usr/lib/python2.7/site-packages/ipaserver/dns_data_management.py17106
/usr/lib/python2.7/site-packages/ipaserver/dns_data_management.pyc15349
/usr/lib/python2.7/site-packages/ipaserver/dns_data_management.pyo15175
/usr/lib/python2.7/site-packages/ipaserver/dnssec0
/usr/lib/python2.7/site-packages/ipaserver/dnssec/__init__.py0
/usr/lib/python2.7/site-packages/ipaserver/dnssec/__init__.pyc148
/usr/lib/python2.7/site-packages/ipaserver/dnssec/__init__.pyo148
/usr/lib/python2.7/site-packages/ipaserver/dnssec/abshsm.py6899
/usr/lib/python2.7/site-packages/ipaserver/dnssec/abshsm.pyc5841
/usr/lib/python2.7/site-packages/ipaserver/dnssec/abshsm.pyo5841
/usr/lib/python2.7/site-packages/ipaserver/dnssec/bindmgr.py8673
/usr/lib/python2.7/site-packages/ipaserver/dnssec/bindmgr.pyc9390
/usr/lib/python2.7/site-packages/ipaserver/dnssec/bindmgr.pyo8927
/usr/lib/python2.7/site-packages/ipaserver/dnssec/keysyncer.py6742
/usr/lib/python2.7/site-packages/ipaserver/dnssec/keysyncer.pyc8026
/usr/lib/python2.7/site-packages/ipaserver/dnssec/keysyncer.pyo7800
Component of
1 through 4 of 4
Buildroot descending sort Created State
f28-build-13856804-999949 2018-09-28 12:07:24 expired
f28-build-13672718-990040 2018-09-09 13:48:10 expired
f28-build-13598023-986234 2018-09-01 21:05:22 expired
f28-build-13472063-977985 2018-08-18 22:20:06 expired