Sun, 25 Jul 2021 20:24:06 UTC

Information for RPM libcacard-devel-3:2.6.0-1.fc29.i686.rpm

ID15084790
Namelibcacard-devel
Version2.6.0
Release1.fc29
Epoch3
Archi686
SummaryDevelopment files for libcacard
DescriptionThe libcacard-devel package contains libraries and header files for developing applications that use libcacard.
Build Time2018-08-08 13:57:17 GMT
Size18,152
0b479f482d5532a7b960b0f95e251824
LicenseLGPLv2+
Buildrootf29-build-13355289-970574
Provides
libcacard-devel = 3:2.6.0-1.fc29
libcacard-devel(x86-32) = 3:2.6.0-1.fc29
pkgconfig(libcacard) = 2.6.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libcacard(x86-32) = 3:2.6.0-1.fc29
libcacard.so.0
pkgconfig(glib-2.0)
pkgconfig(nss)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/include/cacard0
/usr/include/cacard/cac.h3,083
/usr/include/cacard/card_7816.h2,135
/usr/include/cacard/card_7816t.h7,073
/usr/include/cacard/eventt.h515
/usr/include/cacard/libcacard.h533
/usr/include/cacard/vcard.h2,905
/usr/include/cacard/vcard_emul.h2,365
/usr/include/cacard/vcard_emul_type.h1,000
/usr/include/cacard/vcardt.h1,528
/usr/include/cacard/vevent.h559
/usr/include/cacard/vreader.h1,895
/usr/include/cacard/vreadert.h560
/usr/include/cacard/vscard_common.h5,121
/usr/lib/libcacard.so18
/usr/lib/pkgconfig/libcacard.pc226
Component of
1 through 8 of 8
Buildroot descending sort Created State
f29-build-13767307-995514 2018-09-19 09:55:13 expired
f29-build-13644661-988869 2018-09-06 20:41:05 expired
f30-build-13500117-980280 2018-08-22 15:04:51 expired
f30-build-13436526-975365 2018-08-15 14:21:32 expired
f29-build-13421627-974001 2018-08-13 22:37:59 expired
f29-build-13421522-973987 2018-08-13 22:04:14 expired
f29-build-13421329-973948 2018-08-13 21:09:23 expired
f29-build-13370395-971482 2018-08-10 01:01:12 expired