Wed, 08 Dec 2021 13:39:52 UTC

Information for RPM pungi-utils-4.1.27-1.fc27.noarch.rpm

ID15170897
Namepungi-utils
Version4.1.27
Release1.fc27
Epoch
Archnoarch
SummaryUtilities for working with finished composes
DescriptionThese utilities work with finished composes produced by Pungi. They can be used for creating unified ISO images, validating config file or sending progress notification to Fedora Message Bus.
Build Time2018-08-17 07:36:31 GMT
Size92,028
40c7c5443813357dcd4f5bdc253340a0
LicenseGPLv2
Buildrootf27-build-13455872-976176
Provides
pungi-utils = 4.1.27-1.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python3
pungi = 4.1.27-1.fc27
python(abi) = 3.6
python3-fedmsg
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/bin/pungi-compare-depsolving1,359
/usr/bin/pungi-config-validate4,859
/usr/bin/pungi-create-unified-isos775
/usr/bin/pungi-fedmsg-notification649
/usr/bin/pungi-patch-iso2,034
/usr/bin/pungi-wait-for-signed-ostree-handler1,382
/usr/lib/python3.6/site-packages/pungi_utils0
/usr/lib/python3.6/site-packages/pungi_utils/__init__.py0
/usr/lib/python3.6/site-packages/pungi_utils/__pycache__0
/usr/lib/python3.6/site-packages/pungi_utils/__pycache__/__init__.cpython-36.opt-1.pyc113
/usr/lib/python3.6/site-packages/pungi_utils/__pycache__/__init__.cpython-36.pyc113
/usr/lib/python3.6/site-packages/pungi_utils/__pycache__/patch_iso.cpython-36.opt-1.pyc3,335
/usr/lib/python3.6/site-packages/pungi_utils/__pycache__/patch_iso.cpython-36.pyc3,335
/usr/lib/python3.6/site-packages/pungi_utils/__pycache__/unified_isos.cpython-36.opt-1.pyc10,408
/usr/lib/python3.6/site-packages/pungi_utils/__pycache__/unified_isos.cpython-36.pyc10,456
/usr/lib/python3.6/site-packages/pungi_utils/patch_iso.py4,979
/usr/lib/python3.6/site-packages/pungi_utils/unified_isos.py16,370
Component of No Buildroots