Wed, 08 Dec 2021 12:52:12 UTC

Information for RPM python2-pungi-4.1.27-1.fc27.noarch.rpm

ID15170900
Namepython2-pungi
Version4.1.27
Release1.fc27
Epoch
Archnoarch
SummaryPython 2 libraries for pungi
DescriptionPython library with code for Pungi. This is not a public library and there are no guarantees about API stability.
Build Time2018-08-17 07:36:31 GMT
Size432,228
958f3a1b46780642bee79914681fc9bb
LicenseGPLv2
Buildrootf27-build-13455872-976176
Provides
python2-pungi = 4.1.27-1.fc27
python2.7dist(pungi) = 4.1.27
python2dist(pungi) = 4.1.27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 256 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/pungi0
/usr/lib/python2.7/site-packages/pungi-4.1.27-py2.7.egg-info0
/usr/lib/python2.7/site-packages/pungi-4.1.27-py2.7.egg-info/PKG-INFO272
/usr/lib/python2.7/site-packages/pungi-4.1.27-py2.7.egg-info/SOURCES.txt14,828
/usr/lib/python2.7/site-packages/pungi-4.1.27-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/pungi-4.1.27-py2.7.egg-info/requires.txt51
/usr/lib/python2.7/site-packages/pungi-4.1.27-py2.7.egg-info/top_level.txt18
/usr/lib/python2.7/site-packages/pungi/__init__.py1,088
/usr/lib/python2.7/site-packages/pungi/__init__.pyc1,370
/usr/lib/python2.7/site-packages/pungi/__init__.pyo1,370
/usr/lib/python2.7/site-packages/pungi/arch.py3,257
/usr/lib/python2.7/site-packages/pungi/arch.pyc3,154
/usr/lib/python2.7/site-packages/pungi/arch.pyo3,154
/usr/lib/python2.7/site-packages/pungi/arch_utils.py9,755
/usr/lib/python2.7/site-packages/pungi/arch_utils.pyc7,664
/usr/lib/python2.7/site-packages/pungi/arch_utils.pyo7,664
/usr/lib/python2.7/site-packages/pungi/checks.py50,968
/usr/lib/python2.7/site-packages/pungi/checks.pyc30,055
/usr/lib/python2.7/site-packages/pungi/checks.pyo30,055
/usr/lib/python2.7/site-packages/pungi/common.py1,140
/usr/lib/python2.7/site-packages/pungi/common.pyc1,050
/usr/lib/python2.7/site-packages/pungi/common.pyo1,050
/usr/lib/python2.7/site-packages/pungi/compose.py15,191
/usr/lib/python2.7/site-packages/pungi/compose.pyc14,857
/usr/lib/python2.7/site-packages/pungi/compose.pyo14,857
/usr/lib/python2.7/site-packages/pungi/compose_metadata0
/usr/lib/python2.7/site-packages/pungi/compose_metadata/__init__.py0
/usr/lib/python2.7/site-packages/pungi/compose_metadata/__init__.pyc154
/usr/lib/python2.7/site-packages/pungi/compose_metadata/__init__.pyo154
/usr/lib/python2.7/site-packages/pungi/compose_metadata/discinfo.py2,537
/usr/lib/python2.7/site-packages/pungi/compose_metadata/discinfo.pyc2,230
/usr/lib/python2.7/site-packages/pungi/compose_metadata/discinfo.pyo2,230
/usr/lib/python2.7/site-packages/pungi/config.py2,893
/usr/lib/python2.7/site-packages/pungi/config.pyc2,491
/usr/lib/python2.7/site-packages/pungi/config.pyo2,491
/usr/lib/python2.7/site-packages/pungi/createiso.py3,400
/usr/lib/python2.7/site-packages/pungi/createiso.pyc4,435
/usr/lib/python2.7/site-packages/pungi/createiso.pyo4,435
/usr/lib/python2.7/site-packages/pungi/dnf_wrapper.py4,802
/usr/lib/python2.7/site-packages/pungi/dnf_wrapper.pyc5,910
/usr/lib/python2.7/site-packages/pungi/dnf_wrapper.pyo5,910
/usr/lib/python2.7/site-packages/pungi/gather.py75,251
/usr/lib/python2.7/site-packages/pungi/gather.pyc55,230
/usr/lib/python2.7/site-packages/pungi/gather.pyo55,230
/usr/lib/python2.7/site-packages/pungi/gather_dnf.py34,228
/usr/lib/python2.7/site-packages/pungi/gather_dnf.pyc26,741
/usr/lib/python2.7/site-packages/pungi/gather_dnf.pyo26,457
/usr/lib/python2.7/site-packages/pungi/graph.py3,680
/usr/lib/python2.7/site-packages/pungi/graph.pyc3,728
/usr/lib/python2.7/site-packages/pungi/graph.pyo3,728
Component of No Buildroots