Fri, 20 May 2022 11:52:48 UTC

Information for RPM libpeas-loader-python3-1.22.0-9.module_2123+73a9ef6f.s390x.rpm

ID15196973
Namelibpeas-loader-python3
Version1.22.0
Release9.module_2123+73a9ef6f
Epoch
Archs390x
SummaryPython 3 loader for libpeas
DescriptionThis package contains the Python 3 loader that is needed to run Python 3 plugins that use libpeas.
Build Time2018-08-21 16:53:42 GMT
Size19.45 KB
1d24f34a221d73b83f07fc8d402a78ab
LicenseLGPLv2+
Buildrootmodule-eog-master-20180821163756-775baa8e-build-13495216-979614
Provides
libpeas-loader-python = 1.22.0-9.module_2123+73a9ef6f
libpeas-loader-python3 = 1.22.0-9.module_2123+73a9ef6f
libpeas-loader-python3(s390-64) = 1.22.0-9.module_2123+73a9ef6f
libpython3loader.so()(64bit)
Obsoletes
libpeas-loader-python < 1.22.0-9.module_2123+73a9ef6f
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libgio-2.0.so.0()(64bit)
libgirepository-1.0.so.1()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libm.so.6()(64bit)
libpeas(s390-64) = 1.22.0-9.module_2123+73a9ef6f
libpeas-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpython3.7m.so.1.0()(64bit)
libutil.so.1()(64bit)
python3-gobject
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/app/lib64/libpeas-1.0/loaders/libpython3loader.so31.64 KB
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/510.00 B
/usr/lib/.build-id/51/042b96854d980a4ee1cbf6eeed0034adf4997061.00 B
Component of No Buildroots