Tue, 19 Nov 2019 06:01:22 UTC

Information for RPM sssd-common-pac-1.16.3-2.fc27.x86_64.rpm

ID15198429
Namesssd-common-pac
Version1.16.3
Release2.fc27
Epoch
Archx86_64
SummaryCommon files needed for supporting PAC processing
DescriptionProvides common files needed by SSSD providers such as IPA and Active Directory for handling Kerberos PACs.
Build Time2018-08-21 18:37:10 GMT
Size157444
d5270245f30a406dfeaa08672a19c2b9
LicenseGPLv3+
Buildrootf27-build-13495660-979204
Provides
sssd-common-pac = 1.16.3-2.fc27
sssd-common-pac(x86-64) = 1.16.3-2.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libbasicobjects.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcollection.so.4()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdhash.so.1()(64bit)
libdhash.so.1(DHASH_0.4.3)(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libini_config.so.5()(64bit)
libldb.so.1()(64bit)
libldb.so.1(LDB_0.9.10)(64bit)
libndr-krb5pac.so.0()(64bit)
libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)(64bit)
libndr-standard.so.0()(64bit)
libndr.so.0()(64bit)
libndr.so.0(NDR_0.0.1)(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnssutil3.so()(64bit)
libpcre.so.1()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libref_array.so.1()(64bit)
librt.so.1()(64bit)
libsamba-util.so.0()(64bit)
libselinux.so.1()(64bit)
libsmime3.so()(64bit)
libssl3.so()(64bit)
libsss_cert.so()(64bit)
libsss_certmap.so.0()(64bit)
libsss_child.so()(64bit)
libsss_crypt.so()(64bit)
libsss_debug.so()(64bit)
libsss_idmap.so.0()(64bit)
libsss_idmap.so.0(SSS_IDMAP_0.4)(64bit)
libsss_util.so()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
libtdb.so.1()(64bit)
libtdb.so.1(TDB_1.2.1)(64bit)
libtevent.so.0()(64bit)
libtevent.so.0(TEVENT_0.9.9)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sssd-common = 1.16.3-2.fc27
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/530
/usr/lib/.build-id/53/83a87a9b60dc722d409932be193edc4a92dacc37
/usr/libexec/sssd/sssd_pac208024
/usr/share/licenses/sssd-common-pac0
/usr/share/licenses/sssd-common-pac/COPYING35147
Component of No Buildroots