Tue, 12 Nov 2019 18:00:13 UTC

Information for RPM sssd-kcm-1.16.3-2.fc27.aarch64.rpm

ID15198555
Namesssd-kcm
Version1.16.3
Release2.fc27
Epoch
Archaarch64
SummaryAn implementation of a Kerberos KCM server
DescriptionAn implementation of a Kerberos KCM server. Use this package if you want to use the KCM: Kerberos credentials cache.
Build Time2018-08-21 18:53:13 GMT
Size197952
94fbb8ffe536d4c3a8a2e06483bcd1fc
LicenseGPLv3+
Buildrootf27-build-13495662-979204
Provides
config(sssd-kcm) = 1.16.3-2.fc27
sssd-kcm = 1.16.3-2.fc27
sssd-kcm(aarch-64) = 1.16.3-2.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
config(sssd-kcm) = 1.16.3-2.fc27
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libbasicobjects.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcollection.so.4()(64bit)
libcom_err.so.2()(64bit)
libcurl.so.4()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdhash.so.1()(64bit)
libdhash.so.1(DHASH_0.4.3)(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libini_config.so.5()(64bit)
libjansson.so.4()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libldb.so.1()(64bit)
libldb.so.1(LDB_0.9.10)(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnssutil3.so()(64bit)
libpcre.so.1()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libref_array.so.1()(64bit)
librt.so.1()(64bit)
libselinux.so.1()(64bit)
libsmime3.so()(64bit)
libssl3.so()(64bit)
libsss_cert.so()(64bit)
libsss_certmap.so.0()(64bit)
libsss_child.so()(64bit)
libsss_crypt.so()(64bit)
libsss_debug.so()(64bit)
libsss_util.so()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
libtdb.so.1()(64bit)
libtdb.so.1(TDB_1.2.1)(64bit)
libtevent.so.0()(64bit)
libtevent.so.0(TEVENT_0.9.9)(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sssd-common = 1.16.3-2.fc27
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/etc/krb5.conf.d/kcm_default_ccache494
/usr/lib/.build-id0
/usr/lib/.build-id/23/a43d9716e853f9a450fd73ecaec8e67264303037
/usr/lib/systemd/system/sssd-kcm.service276
/usr/lib/systemd/system/sssd-kcm.socket215
/usr/libexec/sssd/sssd_kcm404032
/usr/share/man/man8/sssd-kcm.8.gz2257
/usr/share/man/uk/man8/sssd-kcm.8.gz3085
/usr/share/sssd-kcm0
/usr/share/sssd-kcm/kcm_default_ccache494
Component of No Buildroots