Thu, 22 Apr 2021 15:23:51 UTC

Information for RPM yum-plugin-protectbase-1.1.31-517.fc29.noarch.rpm

ID15287573
Nameyum-plugin-protectbase
Version1.1.31
Release517.fc29
Epoch
Archnoarch
SummaryYum plugin to protect packages from certain repositories.
DescriptionThis plugin allows certain repositories to be protected. Packages in the protected repositories can't be overridden by packages in non-protected repositories even if the non-protected repo has a later version.
Build Time2018-08-31 16:42:19 GMT
Size17,280
53c14e7ab5f18fd0582dc3ed706fec57
LicenseGPLv2+
Buildrootf29-build-13582398-985788
Provides
config(yum-plugin-protectbase) = 1.1.31-517.fc29
yum-plugin-protectbase = 1.1.31-517.fc29
yum-protectbase = 1.1.31-517.fc29
Obsoletes
yum-protectbase < 1.1.20-0
Conflicts
yum-protectbase < 1.1.20-0
Requires
config(yum-plugin-protectbase) = 1.1.31-517.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
yum >= 3.0
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/etc/yum/pluginconf.d/protectbase.conf19
/usr/lib/yum-plugins/protectbase.py2,461
/usr/lib/yum-plugins/protectbase.pyc2,360
/usr/share/doc/yum-plugin-protectbase0
/usr/share/doc/yum-plugin-protectbase/COPYING18,092
Component of No Buildroots