Thu, 22 Apr 2021 14:17:04 UTC

Information for RPM yum-plugin-ps-1.1.31-517.fc29.noarch.rpm

ID15287576
Nameyum-plugin-ps
Version1.1.31
Release517.fc29
Epoch
Archnoarch
SummaryYum plugin to look at processes, with respect to packages
DescriptionWhen this plugin is installed it adds the yum command "ps", which allows you to see which running processes are accociated with which packages (and if they need rebooting, or have updates, etc.)
Build Time2018-08-31 16:42:19 GMT
Size19,400
b3817d245215e47159b7e2edbe560ba0
LicenseGPLv2+
Buildrootf29-build-13582398-985788
Provides
config(yum-plugin-ps) = 1.1.31-517.fc29
yum-plugin-ps = 1.1.31-517.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(yum-plugin-ps) = 1.1.31-517.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
yum >= 3.2.27
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/etc/yum/pluginconf.d/ps.conf17
/usr/lib/yum-plugins/ps.py6,460
/usr/lib/yum-plugins/ps.pyc5,497
/usr/share/doc/yum-plugin-ps0
/usr/share/doc/yum-plugin-ps/COPYING18,092
Component of No Buildroots