Mon, 21 Oct 2019 21:03:08 UTC

Information for RPM cups-lpd-1:2.2.8-5.fc29.armv7hl.rpm

ID15410194
Namecups-lpd
Version2.2.8
Release5.fc29
Epoch1
Archarmv7hl
SummaryCUPS printing system - lpd emulation
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. This is the package that provides standard lpd emulation.
Build Time2018-09-21 09:52:42 GMT
Size25924
d2da75a54cc4b7fee02caf2bbd466ee3
LicenseGPLv2+ and LGPLv2+ with exceptions and AML
Buildrootf29-build-13782373-996334
Provides
cups-lpd = 1:2.2.8-5.fc29
cups-lpd(armv7hl-32) = 1:2.2.8-5.fc29
lpd
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
cups(armv7hl-32) = 1:2.2.8-5.fc29
cups-libs(armv7hl-32) = 1:2.2.8-5.fc29
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgnutls.so.30
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/830
/usr/lib/.build-id/83/19dbaa3820aec44295b03a5bb444afb9b953c240
/usr/lib/cups/daemon/cups-lpd27456
/usr/lib/systemd/system/cups-lpd.socket139
/usr/lib/systemd/system/cups-lpd@.service147
/usr/share/man/man8/cups-lpd.8.gz1995
Component of No Buildroots