Wed, 26 Feb 2020 16:58:07 UTC

Information for RPM kwayland-integration-5.13.5-1.fc28.s390x.rpm

ID15537489
Namekwayland-integration
Version5.13.5
Release1.fc28
Epoch
Archs390x
SummaryProvides integration plugins for various KDE Frameworks for Wayland
DescriptionProvides integration plugins for various KDE Frameworks for Wayland.
Build Time2018-10-06 16:57:38 GMT
Size48,136
b0ecc4eccca342e34416b1517de4410a
LicenseLGPLv2+
Buildrootf28-kde-13926300-1004119
Provides
kwayland-integration = 5.13.5-1.fc28
kwayland-integration(s390-64) = 5.13.5-1.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
kf5-filesystem
libKF5IdleTime.so.5()(64bit)
libKF5WaylandClient.so.5()(64bit)
libKF5WindowSystem.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/210
/usr/lib/.build-id/21/b1249299eead304cc2df00c77aeceb1abeeb6d102
/usr/lib/.build-id/3b0
/usr/lib/.build-id/3b/61b8dcebcc93029e7fd752333d901975a7e3c394
/usr/lib64/qt5/plugins/kf5/org.kde.kidletime.platforms/KF5IdleTimeKWaylandPlugin.so28,728
/usr/lib64/qt5/plugins/kf5/org.kde.kwindowsystem.platforms/KF5WindowSystemKWaylandPlugin.so69,216
/usr/share/licenses/kwayland-integration0
/usr/share/licenses/kwayland-integration/COPYING.LIB26,527
Component of No Buildroots