Fri, 15 Nov 2019 00:48:12 UTC

Information for RPM cockpit-bridge-180-1.fc28.s390x.rpm

ID15576449
Namecockpit-bridge
Version180
Release1.fc28
Epoch
Archs390x
SummaryCockpit bridge server-side component
DescriptionThe Cockpit bridge component installed server side and runs commands on the system on behalf of the web based user interface.
Build Time2018-10-12 11:01:28 GMT
Size545204
99656e37ccca17ede6e43315b9da9a3c
LicenseLGPLv2+
Buildrootf28-build-13977589-1008151
Provides
cockpit-bridge = 180-1.fc28
cockpit-bridge(s390-64) = 180-1.fc28
cockpit-ssh = 180-1.fc28
Obsoletes No Obsoletes
Conflicts
cockpit-dashboard < 170.x
Requires
glib-networking
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libjson-glib-1.0.so.0()(64bit)
libpolkit-agent-1.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libssh.so.4()(64bit)
libssh.so.4(LIBSSH_4_5_0)(64bit)
libssh.so.4(LIBSSH_4_7_0)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 48 of 48
Name ascending sort Size
/etc/cockpit/machines.d0
/usr/bin/cockpit-bridge524184
/usr/lib/.build-id0
/usr/lib/.build-id/050
/usr/lib/.build-id/05/e33596a9dd2e2436e3a81bb3dc03e9cf02158f35
/usr/lib/.build-id/870
/usr/lib/.build-id/87/f9897eee7c6cf23cee267265bd3ab9a7819c3e39
/usr/lib/.build-id/8d0
/usr/lib/.build-id/8d/7c818032edaa7849657573063cd09a1852391334
/usr/libexec/cockpit-askpass46416
/usr/libexec/cockpit-ssh141632
/usr/share/cockpit/base10
/usr/share/cockpit/base1/bundle.min.js.gz17
/usr/share/cockpit/base1/cockpit.min.css.gz3125
/usr/share/cockpit/base1/cockpit.min.js.gz21670
/usr/share/cockpit/base1/fonts/fontawesome.woff98024
/usr/share/cockpit/base1/fonts/glyphicons.woff23424
/usr/share/cockpit/base1/fonts/patternfly.woff36660
/usr/share/cockpit/base1/jquery.min.js.gz58124
/usr/share/cockpit/base1/manifest.json287
/usr/share/cockpit/base1/mustache.min.js.gz2916
/usr/share/cockpit/base1/patternfly.min.css.gz57380
/usr/share/cockpit/base1/require.min.js.gz8997
/usr/share/cockpit/ssh/manifest.json1563
/usr/share/cockpit/ssh/po.ca.js.gz20
/usr/share/cockpit/ssh/po.cs.js.gz20
/usr/share/cockpit/ssh/po.da.js.gz20
/usr/share/cockpit/ssh/po.de.js.gz20
/usr/share/cockpit/ssh/po.es.js.gz20
/usr/share/cockpit/ssh/po.eu.js.gz20
/usr/share/cockpit/ssh/po.fi.js.gz20
/usr/share/cockpit/ssh/po.fr.js.gz20
/usr/share/cockpit/ssh/po.hr.js.gz20
/usr/share/cockpit/ssh/po.hu.js.gz20
/usr/share/cockpit/ssh/po.ja.js.gz20
/usr/share/cockpit/ssh/po.js.gz684
/usr/share/cockpit/ssh/po.ko.js.gz20
/usr/share/cockpit/ssh/po.my.js.gz20
/usr/share/cockpit/ssh/po.nl.js.gz20
/usr/share/cockpit/ssh/po.pa.js.gz20
/usr/share/cockpit/ssh/po.pl.js.gz20
/usr/share/cockpit/ssh/po.pt.js.gz20
/usr/share/cockpit/ssh/po.pt_BR.js.gz20
/usr/share/cockpit/ssh/po.sv.js.gz20
/usr/share/cockpit/ssh/po.tr.js.gz20
/usr/share/cockpit/ssh/po.uk.js.gz20
/usr/share/cockpit/ssh/po.zh_CN.js.gz20
/usr/share/man/man1/cockpit-bridge.1.gz1165
Component of No Buildroots