Sun, 05 Apr 2020 20:13:43 UTC

Information for RPM lirc-compat-0.10.0-14.fc29.aarch64.rpm

ID15579739
Namelirc-compat
Version0.10.0
Release14.fc29
Epoch
Archaarch64
SummaryCompatibility package installing all lirc packages
DescriptionPart of the LIRC package suite which handles IR remotes. See the package lirc for more. Installing this package will install most lirc sub-packages, roughly the same as installing previous versions of the lirc package.
Build Time2018-10-12 22:27:55 GMT
Size9,672
559b611c93eb5c50d6fba2b5253e2827
LicenseGPLv2 and BSD
Buildrootf29-build-13978600-1008637
Provides
lirc = 0.10.0-14.fc29
lirc-compat = 0.10.0-14.fc29
lirc-compat(aarch-64) = 0.10.0-14.fc29
Obsoletes
lirc <= 0.9.1a
Conflicts No Conflicts
Requires
lirc-config = 0.10.0-14.fc29
lirc-core(aarch-64) = 0.10.0-14.fc29
lirc-drv-ftdi(aarch-64) = 0.10.0-14.fc29
lirc-drv-portaudio(aarch-64) = 0.10.0-14.fc29
lirc-tools-gui(aarch-64) = 0.10.0-14.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots