Mon, 06 Apr 2020 10:12:47 UTC

Information for RPM lirc-tools-gui-0.10.0-14.fc29.i686.rpm

ID15579775
Namelirc-tools-gui
Version0.10.0
Release14.fc29
Epoch
Archi686
SummaryLIRC GUI tools
DescriptionPart of the LIRC package suite which handles IR remotes. See the package lirc for more. This package contains some seldom used X11-based tools for debugging lirc configurations.
Build Time2018-10-12 22:24:48 GMT
Size30,260
ed241e1aa0d5952df2867b1e417b77a6
LicenseGPLv2 and BSD
Buildrootf29-build-13978598-1008637
Provides
lirc-tools-gui = 0.10.0-14.fc29
lirc-tools-gui(x86-32) = 0.10.0-14.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libICE.so.6
libSM.so.6
libX11.so.6
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
liblirc.so.0
liblirc_client.so.0
libm.so.6
libstdc++.so.6
libudev.so.1
lirc-core(x86-32) = 0.10.0-14.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/bin/irxevent28,156
/usr/bin/xmode224,208
/usr/lib/.build-id0
/usr/lib/.build-id/20/4fb28a6fc10d9ec5704e78d56a98129296466926
/usr/lib/.build-id/7f/8ffea8f8db3e2f043d5472af0f4977b4365d5728
/usr/share/man/man1/irxevent.1.gz2,613
/usr/share/man/man1/xmode2.1.gz1,345
Component of No Buildroots