Sun, 05 Apr 2020 02:11:03 UTC

Information for RPM lirc-tools-gui-0.10.0-14.fc29.s390x.rpm

ID15579798
Namelirc-tools-gui
Version0.10.0
Release14.fc29
Epoch
Archs390x
SummaryLIRC GUI tools
DescriptionPart of the LIRC package suite which handles IR remotes. See the package lirc for more. This package contains some seldom used X11-based tools for debugging lirc configurations.
Build Time2018-10-12 22:25:07 GMT
Size29,148
d782fd747491b331c4a8dc8e0fab97d1
LicenseGPLv2 and BSD
Buildrootf29-build-13978602-1008637
Provides
lirc-tools-gui = 0.10.0-14.fc29
lirc-tools-gui(s390-64) = 0.10.0-14.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libICE.so.6()(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libgcc_s.so.1()(64bit)
liblirc.so.0()(64bit)
liblirc_client.so.0()(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libudev.so.1()(64bit)
lirc-core(s390-64) = 0.10.0-14.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/bin/irxevent24,344
/usr/bin/xmode224,520
/usr/lib/.build-id0
/usr/lib/.build-id/26/5e398ce7a9213b620bdb48861c474e381f4b6f28
/usr/lib/.build-id/45/578d40d3995da9938661bd6ce78e972e04cbcc26
/usr/share/man/man1/irxevent.1.gz2,613
/usr/share/man/man1/xmode2.1.gz1,345
Component of No Buildroots