Thu, 27 Feb 2020 20:23:16 UTC

Information for RPM evince-dvi-3.30.2-1.fc29.s390x.rpm

ID15647553
Nameevince-dvi
Version3.30.2
Release1.fc29
Epoch
Archs390x
SummaryEvince backend for dvi files
DescriptionThis package contains a backend to let evince display dvi files.
Build Time2018-10-26 07:03:33 GMT
Size68,784
7f78ec74ec4a7a4c92f7c6e79a3c7bec
LicenseGPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
Buildrootf29-gnome-14127710-1014732
Provides
evince-dvi = 3.30.2-1.fc29
evince-dvi(s390-64) = 3.30.2-1.fc29
libdvidocument.so()(64bit)
metainfo()
metainfo(evince-dvidocument.metainfo.xml)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
evince-libs(s390-64) = 3.30.2-1.fc29
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libevdocument3.so.4()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libkpathsea.so.6()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2)(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libspectre.so.1()(64bit)
libsynctex.so.1()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
texlive-collection-fontsrecommended
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/180
/usr/lib/.build-id/18/bb4d0709fcae7dbb23427b20e57417cc1a4a7957
/usr/lib64/evince/4/backends/dvidocument.evince-backend3,917
/usr/lib64/evince/4/backends/libdvidocument.so156,448
/usr/share/metainfo/evince-dvidocument.metainfo.xml11,443
Component of No Buildroots