Tue, 21 Jan 2020 23:45:32 UTC

Information for RPM graphviz-ruby-2.40.1-37.fc29.aarch64.rpm

ID15671857
Namegraphviz-ruby
Version2.40.1
Release37.fc29
Epoch
Archaarch64
SummaryRuby extension for graphviz
DescriptionRuby extension for graphviz.
Build Time2018-10-29 17:09:42 GMT
Size34,704
d72392c7bcb1506cf96574349c0daf26
LicenseEPL
Buildrootf29-build-14167928-1016515
Provides
graphviz-ruby = 2.40.1-37.fc29
graphviz-ruby(aarch-64) = 2.40.1-37.fc29
libgv_ruby.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
graphviz = 2.40.1-37.fc29
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcdt.so.5()(64bit)
libcgraph.so.6()(64bit)
libexpat.so.1()(64bit)
libgcc_s.so.1()(64bit)
libgvc.so.6()(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libpathplan.so.4()(64bit)
libruby.so.2.5()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libxdot.so.4()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
ruby
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/3f/d4d7c01681a8092730fb52480f1d3ecaffd45e49
/usr/lib/.build-id/3f/d4d7c01681a8092730fb52480f1d3ecaffd45e.144
/usr/lib64/graphviz/ruby0
/usr/lib64/graphviz/ruby/gv.so13
/usr/lib64/graphviz/ruby/libgv_ruby.so135,368
/usr/lib64/ruby/vendor_ruby0
/usr/lib64/ruby/vendor_ruby/gv.so135,360
/usr/share/man/man3/gv.3ruby.gz1,650
Component of No Buildroots