Sun, 18 Aug 2019 00:36:08 UTC

Information for RPM curl-minimal-7.59.0-9.fc28.i686.rpm

ID15827471
Namecurl-minimal
Version7.59.0
Release9.fc28
Epoch
Archi686
SummaryConservatively configured build of curl for minimal installations
DescriptionThis is a replacement of the 'curl' package for minimal installations. It comes with a limited set of features compared to the 'curl' package. On the other hand, the package is smaller and requires fewer run-time dependencies to be installed.
Build Time2018-11-15 15:13:43 GMT
Size156936
1d2984b3339f2270e506d815fa259889
LicenseMIT
Buildrootf28-build-14343127-1027700
Provides
curl = 7.59.0-9.fc28
curl-minimal = 7.59.0-9.fc28
curl-minimal(x86-32) = 7.59.0-9.fc28
Obsoletes No Obsoletes
Conflicts
curl
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.1.1
libcurl(x86-32) >= 7.59.0-9.fc28
libcurl.so.4
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
libssl.so.1.1
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/bin/curl179704
/usr/lib/.build-id0
/usr/lib/.build-id/680
/usr/lib/.build-id/68/6e5855f5a545b9d131559bf9d1945122973e6a32
/usr/share/man/man1/curl.1.gz39841
Component of No Buildroots