Fri, 15 Nov 2019 15:23:13 UTC

Information for RPM python3-pcp-4.2.0-1.fc27.x86_64.rpm

ID15834929
Namepython3-pcp
Version4.2.0
Release1.fc27
Epoch
Archx86_64
SummaryPerformance Co-Pilot (PCP) Python3 bindings and documentation
DescriptionThis python PCP module contains the language bindings for Performance Metric API (PMAPI) monitor tools and Performance Metric Domain Agent (PMDA) collector tools written in Python3.
Build Time2018-11-16 09:27:21 GMT
Size155900
32319f82e831fda29e0bf5a18f839118
LicenseGPLv2+
Buildrootf27-build-14352523-1028071
Provides
python3-pcp = 4.2.0-1.fc27
python3-pcp(x86-64) = 4.2.0-1.fc27
python3.6dist(pcp) = 4.1
python3dist(pcp) = 4.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpcp.so.3()(64bit)
libpcp.so.3(PCP_3.0)(64bit)
libpcp.so.3(PCP_3.16)(64bit)
libpcp.so.3(PCP_3.2)(64bit)
libpcp.so.3(PCP_3.21)(64bit)
libpcp.so.3(PCP_3.22)(64bit)
libpcp.so.3(PCP_3.6)(64bit)
libpcp_gui.so.2()(64bit)
libpcp_import.so.1()(64bit)
libpcp_mmv.so.1()(64bit)
libpcp_pmda.so.3()(64bit)
libpcp_pmda.so.3(PCP_PMDA_3.0)(64bit)
libpcp_pmda.so.3(PCP_PMDA_3.7)(64bit)
libpcp_pmda.so.3(PCP_PMDA_3.8)(64bit)
libpcp_pmda.so.3(PCP_PMDA_3.9)(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
pcp = 4.2.0-1.fc27
pcp-libs = 4.2.0-1.fc27
python(abi) = 3.6
python3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 52 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/04/c39dd86f56b09c674fb9c8d6536a95acfe1e7e83
/usr/lib/.build-id/1b/cacf6a090013ad206a8831be13a878ecbcc21c82
/usr/lib/.build-id/39/e62fe2f8ebd03219ff10a810f7d496b204ebde82
/usr/lib/.build-id/980
/usr/lib/.build-id/98/badac3c205a1aa9a19d45f787518df0301557584
/usr/lib/.build-id/a90
/usr/lib/.build-id/a9/bae894b2421c90237a4de3c64fda0e841727e784
/usr/lib64/python3.6/site-packages/cmmv.cpython-36m-x86_64-linux-gnu.so7048
/usr/lib64/python3.6/site-packages/cpmapi.cpython-36m-x86_64-linux-gnu.so43176
/usr/lib64/python3.6/site-packages/cpmda.cpython-36m-x86_64-linux-gnu.so37240
/usr/lib64/python3.6/site-packages/cpmgui.cpython-36m-x86_64-linux-gnu.so7056
/usr/lib64/python3.6/site-packages/cpmi.cpython-36m-x86_64-linux-gnu.so11160
/usr/lib64/python3.6/site-packages/pcp0
/usr/lib64/python3.6/site-packages/pcp-4.1-py3.6.egg-info0
/usr/lib64/python3.6/site-packages/pcp-4.1-py3.6.egg-info/PKG-INFO2291
/usr/lib64/python3.6/site-packages/pcp-4.1-py3.6.egg-info/SOURCES.txt266
/usr/lib64/python3.6/site-packages/pcp-4.1-py3.6.egg-info/dependency_links.txt1
/usr/lib64/python3.6/site-packages/pcp-4.1-py3.6.egg-info/top_level.txt34
/usr/lib64/python3.6/site-packages/pcp/__init__.py116
/usr/lib64/python3.6/site-packages/pcp/__pycache__0
/usr/lib64/python3.6/site-packages/pcp/__pycache__/__init__.cpython-36.opt-1.pyc230
/usr/lib64/python3.6/site-packages/pcp/__pycache__/__init__.cpython-36.pyc230
/usr/lib64/python3.6/site-packages/pcp/__pycache__/__init__.cpython-36.pyo0
/usr/lib64/python3.6/site-packages/pcp/__pycache__/mmv.cpython-36.opt-1.pyc14354
/usr/lib64/python3.6/site-packages/pcp/__pycache__/mmv.cpython-36.pyc14354
/usr/lib64/python3.6/site-packages/pcp/__pycache__/mmv.cpython-36.pyo0
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmapi.cpython-36.opt-1.pyc86145
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmapi.cpython-36.pyc86145
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmapi.cpython-36.pyo0
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmcc.cpython-36.opt-1.pyc21638
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmcc.cpython-36.pyc21638
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmcc.cpython-36.pyo0
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmconfig.cpython-36.opt-1.pyc24390
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmconfig.cpython-36.pyc24390
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmconfig.cpython-36.pyo0
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmda.cpython-36.opt-1.pyc18102
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmda.cpython-36.pyc18102
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmda.cpython-36.pyo0
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmgui.cpython-36.opt-1.pyc2818
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmgui.cpython-36.pyc2818
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmgui.cpython-36.pyo0
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmi.cpython-36.opt-1.pyc9411
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmi.cpython-36.pyc9411
/usr/lib64/python3.6/site-packages/pcp/__pycache__/pmi.cpython-36.pyo0
/usr/lib64/python3.6/site-packages/pcp/mmv.py16274
/usr/lib64/python3.6/site-packages/pcp/pmapi.py100196
/usr/lib64/python3.6/site-packages/pcp/pmcc.py24487
/usr/lib64/python3.6/site-packages/pcp/pmconfig.py42446
/usr/lib64/python3.6/site-packages/pcp/pmda.py19252
Component of No Buildroots