Wed, 13 Nov 2019 12:47:30 UTC

Information for RPM pcp-pmda-haproxy-4.2.0-1.fc27.ppc64le.rpm

ID15834994
Namepcp-pmda-haproxy
Version4.2.0
Release1.fc27
Epoch
Archppc64le
SummaryPerformance Co-Pilot (PCP) metrics for HAProxy
DescriptionThis package contains the PCP Performance Metrics Domain Agent (PMDA) for extracting performance metrics from HAProxy over the HAProxy stats socket.
Build Time2018-11-16 09:37:46 GMT
Size37680
85741c53d49499e3832d33f4111406e6
LicenseGPLv2+
Buildrootf27-build-14352529-1028071
Provides
pcp-pmda-haproxy = 4.2.0-1.fc27
pcp-pmda-haproxy(ppc-64) = 4.2.0-1.fc27
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/bin/env
python3-pcp
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/var/lib/pcp/pmdas/haproxy0
/var/lib/pcp/pmdas/haproxy/Install1786
/var/lib/pcp/pmdas/haproxy/Remove664
/var/lib/pcp/pmdas/haproxy/connect3009
/var/lib/pcp/pmdas/haproxy/haproxy.conf186
/var/lib/pcp/pmdas/haproxy/pmdahaproxy.python31645
Component of No Buildroots