Thu, 24 Oct 2019 01:38:09 UTC

Information for RPM uriparser-devel-0.9.0-1.fc29.x86_64.rpm

ID15887148
Nameuriparser-devel
Version0.9.0
Release1.fc29
Epoch
Archx86_64
SummaryDevelopment files for uriparser
DescriptionThe uriparser-devel package contains libraries and header files for developing applications that use uriparser.
Build Time2018-11-21 11:47:46 GMT
Size18900
929480ce005a54293d8393af4640f2ed
LicenseBSD
Buildrootf29-build-14411247-1031256
Provides
pkgconfig(liburiparser) = 0.9.0
uriparser-devel = 0.9.0-1.fc29
uriparser-devel(x86-64) = 0.9.0-1.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
liburiparser.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
uriparser(x86-64) = 0.9.0-1.fc29
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/include/uriparser0
/usr/include/uriparser/Uri.h36729
/usr/include/uriparser/UriBase.h12037
/usr/include/uriparser/UriDefsAnsi.h2580
/usr/include/uriparser/UriDefsConfig.h3288
/usr/include/uriparser/UriDefsUnicode.h2593
/usr/include/uriparser/UriIp4.h3321
/usr/lib64/liburiparser.so22
/usr/lib64/pkgconfig/liburiparser.pc241
Component of
1 through 8 of 8
Buildroot descending sort Created State
f29-build-14905981-1060495 2019-01-14 08:46:15 expired
f29-build-14825993-1054512 2019-01-06 05:23:11 expired
f29-build-14767925-1050873 2018-12-30 21:29:28 expired
f29-build-14761830-1050873 2018-12-30 06:27:34 expired
f29-build-14728856-1049598 2018-12-26 02:51:30 expired
f29-build-14684105-1048689 2018-12-23 10:08:53 expired
f29-build-14660604-1047601 2018-12-20 10:08:44 expired
f29-build-14616315-1043617 2018-12-13 16:42:41 expired