Sun, 15 Sep 2019 18:48:58 UTC

Information for RPM glibc-nss-devel-2.27-35.fc28.x86_64.rpm

ID15931734
Nameglibc-nss-devel
Version2.27
Release35.fc28
Epoch
Archx86_64
SummaryDevelopment files for directly linking NSS service modules
DescriptionThe glibc-nss-devel package contains the object files necessary to compile applications and libraries which directly link against NSS modules supplied by glibc. This is a rare and special use case; regular development has to use the glibc-devel package instead.
Build Time2018-11-28 11:21:42 GMT
Size40288
6742455f2d25c70455e63ae3a3a13759
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootf28-build-14472662-1035012
Provides
glibc-nss-devel = 2.27-35.fc28
glibc-nss-devel(x86-64) = 2.27-35.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libnss_compat.so.2()(64bit)
libnss_db.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libnss_hesiod.so.2()(64bit)
nss_db(x86-64) = 2.27-35.fc28
nss_hesiod(x86-64) = 2.27-35.fc28
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib64/libnss_compat.so30
/usr/lib64/libnss_db.so26
/usr/lib64/libnss_dns.so27
/usr/lib64/libnss_files.so29
/usr/lib64/libnss_hesiod.so30
Component of No Buildroots