Tue, 12 Nov 2019 17:57:00 UTC

Information for RPM pim-data-exporter-libs-18.08.3-1.fc28.x86_64.rpm

ID15938540
Namepim-data-exporter-libs
Version18.08.3
Release1.fc28
Epoch
Archx86_64
SummaryRuntime libraries for pim-data-exporter
DescriptionRuntime libraries for pim-data-exporter.
Build Time2018-11-29 03:14:46 GMT
Size165936
e481f01cd612f5359aa069a6c451fba9
LicenseGPLv2 and GFDL
Buildrootf28-kde-14478815-1035556
Provides
libpimsettingexporterprivate.so.5()(64bit)
pim-data-exporter-libs = 18.08.3-1.fc28
pim-data-exporter-libs(x86-64) = 18.08.3-1.fc28
Obsoletes No Obsoletes
Conflicts
kdepim-libs < 7:16.12
Requires
/sbin/ldconfig
/sbin/ldconfig
libKF5AkonadiContact.so.5()(64bit)
libKF5AkonadiCore.so.5()(64bit)
libKF5AkonadiMime.so.5()(64bit)
libKF5AkonadiWidgets.so.5()(64bit)
libKF5Archive.so.5()(64bit)
libKF5Auth.so.5()(64bit)
libKF5Codecs.so.5()(64bit)
libKF5ConfigCore.so.5()(64bit)
libKF5ConfigGui.so.5()(64bit)
libKF5ConfigWidgets.so.5()(64bit)
libKF5Contacts.so.5()(64bit)
libKF5CoreAddons.so.5()(64bit)
libKF5I18n.so.5()(64bit)
libKF5IdentityManagement.so.5()(64bit)
libKF5ItemModels.so.5()(64bit)
libKF5KIOCore.so.5()(64bit)
libKF5Libkleo.so.5()(64bit)
libKF5MailCommon.so.5()(64bit)
libKF5MailTransport.so.5()(64bit)
libKF5MessageComposer.so.5()(64bit)
libKF5MessageCore.so.5()(64bit)
libKF5MessageViewer.so.5()(64bit)
libKF5Mime.so.5()(64bit)
libKF5MimeTreeParser.so.5()(64bit)
libKF5PimCommon.so.5()(64bit)
libKF5PimCommonAkonadi.so.5()(64bit)
libKF5PimTextEdit.so.5()(64bit)
libKF5Service.so.5()(64bit)
libKF5Wallet.so.5()(64bit)
libKF5WidgetsAddons.so.5()(64bit)
libQt5Concurrent.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.11)(64bit)
libQt5DBus.so.5()(64bit)
libQt5Gui.so.5()(64bit)
libQt5Network.so.5()(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Xml.so.5()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgpgme.so.11()(64bit)
libgpgmepp.so.6()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libqgpgme.so.7()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
pim-data-exporter = 18.08.3-1.fc28
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/220
/usr/lib/.build-id/22/7b92792bb87d1410b6310fb38268537b3fcadb59
/usr/lib64/libpimsettingexporterprivate.so.537
/usr/lib64/libpimsettingexporterprivate.so.5.9.3534024
Component of No Buildroots