Wed, 28 Jul 2021 14:15:47 UTC

Information for RPM jss-4.5.1-1.fc29.x86_64.rpm

ID15942767
Namejss
Version4.5.1
Release1.fc29
Epoch
Archx86_64
SummaryJava Security Services (JSS)
DescriptionJava Security Services (JSS) is a java native interface which provides a bridge for java-based applications to use native Network Security Services (NSS). This only works with gcj. Other JREs require that JCE providers be signed.
Build Time2018-11-29 21:37:46 GMT
Size1,064,020
26b99414dd9387a4fa9f968ce221d6b6
LicenseMPLv1.1 or GPLv2+ or LGPLv2+
Buildrootf29-build-14486614-1035932
Provides
jss = 4.5.1-1.fc29
jss(x86-64) = 4.5.1-1.fc29
libjss4.so()(64bit)
libjss4.so(JSS_3.0)(64bit)
libjss4.so(JSS_3.1)(64bit)
libjss4.so(JSS_3.1.1)(64bit)
libjss4.so(JSS_3.2)(64bit)
libjss4.so(JSS_3.3)(64bit)
libjss4.so(JSS_3.4)(64bit)
libjss4.so(JSS_3.5)(64bit)
libjss4.so(JSS_4.1)(64bit)
libjss4.so(JSS_4.2)(64bit)
libjss4.so(JSS_4.2.3)(64bit)
libjss4.so(JSS_4.2.5)(64bit)
libjss4.so(JSS_4.2.6)(64bit)
libjss4.so(JSS_4.3)(64bit)
libjss4.so(JSS_4.3.1)(64bit)
libjss4.so(JSS_4.4.1)(64bit)
libjss4.so(JSS_4.5)(64bit)
libjss4.so(JSS_4.5.1)(64bit)
Obsoletes No Obsoletes
Conflicts
idm-console-framework < 1.2
ldapjdk < 4.20
pki-base < 10.6.5
tomcatjss < 7.3.4
Requires
apache-commons-codec
apache-commons-lang
glassfish-jaxb-api
java-headless
jpackage-utils
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.10.2)(64bit)
libnss3.so(NSS_3.11.7)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.12.3)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.5)(64bit)
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnssutil3.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libsmime3.so()(64bit)
libsmime3.so(NSS_3.2)(64bit)
libsmime3.so(NSS_3.3)(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.14)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.30.0.1)(64bit)
libssl3.so(NSS_3.4)(64bit)
nss >= 3.28.4-6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
slf4j
slf4j-jdk14
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/e30
/usr/lib/.build-id/e3/5a4bd575d593585bede45f623c68543a98e6d936
/usr/lib/java/jss4.jar1,068,180
/usr/lib64/jss0
/usr/lib64/jss/jss4.jar22
/usr/lib64/jss/libjss4.so244,920
/usr/share/doc/jss0
/usr/share/doc/jss/MPL-1.1.txt25,755
/usr/share/doc/jss/gpl.txt17,987
/usr/share/doc/jss/jss.html3,094
/usr/share/doc/jss/lgpl.txt26,436
Component of
1 through 9 of 9
Buildroot descending sort Created State
f29-build-14961107-1065897 2019-01-20 06:21:17 expired
f29-build-14955667-1065735 2019-01-19 18:25:26 expired
f29-build-14949390-1065190 2019-01-18 23:18:13 expired
f29-build-14916899-1062827 2019-01-15 17:52:12 expired
f29-build-14916815-1062827 2019-01-15 17:40:05 expired
f29-build-14903769-1060495 2019-01-14 04:38:54 expired
f29-build-14902453-1060177 2019-01-13 23:20:27 expired
f29-build-14859266-1057905 2019-01-09 16:20:02 expired
f29-build-14737474-1049949 2018-12-27 02:40:08 expired