Fri, 15 Nov 2019 01:57:53 UTC

Information for RPM kf5-kcmutils-5.53.0-1.fc28.src.rpm

ID16095776
Namekf5-kcmutils
Version5.53.0
Release1.fc28
Epoch
Archsrc
SummaryKDE Frameworks 5 Tier 3 addon with extra API to write KConfigModules
DescriptionKCMUtils provides various classes to work with KCModules. KCModules can be created with the KConfigWidgets framework.
Build Time2018-12-20 08:25:28 GMT
Size252539
41fcc2fb74cdfe7315b91217b00e597d
LicenseLGPLv2+
Buildrootf28-kde-14660113-1047609
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
extra-cmake-modules >= 5.53
kf5-kconfigwidgets-devel >= 5.53
kf5-kcoreaddons-devel >= 5.53
kf5-kdeclarative-devel >= 5.53
kf5-ki18n-devel >= 5.53
kf5-kiconthemes-devel >= 5.53
kf5-kitemviews-devel >= 5.53
kf5-kpackage-devel >= 5.53
kf5-kservice-devel >= 5.53
kf5-kxmlgui-devel >= 5.53
kf5-rpm-macros
qt5-qtbase-devel
qt5-qtdeclarative-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
kcmutils-5.53.0.tar.xz236756
kf5-kcmutils.spec9947
Component of No Buildroots