Fri, 15 Nov 2019 20:30:13 UTC

Information for RPM kf5-kcmutils-devel-5.53.0-1.fc28.ppc64le.rpm

ID16095781
Namekf5-kcmutils-devel
Version5.53.0
Release1.fc28
Epoch
Archppc64le
SummaryDevelopment files for kf5-kcmutils
DescriptionThe kf5-kcmutils-devel package contains libraries and header files for developing applications that use kf5-kcmutils.
Build Time2018-12-20 08:30:42 GMT
Size31596
ababf3e4146214c7a104126a5a1119d2
LicenseLGPLv2+
Buildrootf28-kde-14660111-1047609
Provides
cmake(KF5KCMUtils) = 5.53.0
kf5-kcmutils-devel = 5.53.0-1.fc28
kf5-kcmutils-devel(ppc-64) = 5.53.0-1.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cmake-filesystem(ppc-64)
kf5-kcmutils(ppc-64) = 5.53.0-1.fc28
kf5-kconfigwidgets-devel >= 5.53
kf5-kservice-devel >= 5.53
libKF5KCMUtils.so.5()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 29 of 29
Name ascending sort Size
/usr/include/KF5/KCMUtils0
/usr/include/KF5/KCMUtils/KCModuleContainer31
/usr/include/KF5/KCMUtils/KCModuleInfo26
/usr/include/KF5/KCMUtils/KCModuleLoader28
/usr/include/KF5/KCMUtils/KCModuleProxy27
/usr/include/KF5/KCMUtils/KCMultiDialog27
/usr/include/KF5/KCMUtils/KPluginSelector29
/usr/include/KF5/KCMUtils/kcmodulecontainer.h5562
/usr/include/KF5/KCMUtils/kcmoduleinfo.h4192
/usr/include/KF5/KCMUtils/kcmoduleloader.h3224
/usr/include/KF5/KCMUtils/kcmoduleproxy.h7280
/usr/include/KF5/KCMUtils/kcmultidialog.h6784
/usr/include/KF5/KCMUtils/kcmutils_export.h1058
/usr/include/KF5/KCMUtils/kpluginselector.h9633
/usr/include/KF5/KCMUtils/ksettings0
/usr/include/KF5/KCMUtils/ksettings/Dialog20
/usr/include/KF5/KCMUtils/ksettings/Dispatcher24
/usr/include/KF5/KCMUtils/ksettings/PluginPage24
/usr/include/KF5/KCMUtils/ksettings/dialog.h6444
/usr/include/KF5/KCMUtils/ksettings/dispatcher.h3041
/usr/include/KF5/KCMUtils/ksettings/pluginpage.h3548
/usr/include/KF5/kcmutils_version.h316
/usr/lib64/cmake/KF5KCMUtils0
/usr/lib64/cmake/KF5KCMUtils/KF5KCMUtilsConfig.cmake1726
/usr/lib64/cmake/KF5KCMUtils/KF5KCMUtilsConfigVersion.cmake1270
/usr/lib64/cmake/KF5KCMUtils/KF5KCMUtilsTargets-release.cmake1038
/usr/lib64/cmake/KF5KCMUtils/KF5KCMUtilsTargets.cmake3170
/usr/lib64/libKF5KCMUtils.so19
/usr/lib64/qt5/mkspecs/modules/qt_KCMUtils.pri338
Component of
1 through 15 of 15
Buildroot descending sort Created State
f28-build-14989503-1067913 2019-01-22 17:38:43 expired
f28-build-14941950-1064936 2019-01-18 06:17:59 expired
f28-build-14941655-1064936 2019-01-18 03:39:09 expired
f28-build-14941541-1064841 2019-01-18 02:13:57 expired
f28-build-14941420-1064841 2019-01-18 01:15:31 expired
f28-kde-14909606-1060777 2019-01-14 14:14:51 expired
f28-kde-14895781-1060167 2019-01-13 04:55:58 expired
f28-build-14857182-1057408 2019-01-09 11:01:17 expired
f28-build-14824308-1054513 2019-01-06 00:12:34 expired
f28-kde-14782967-1051798 2019-01-01 18:18:09 expired
f28-build-14769399-1051182 2018-12-31 00:40:00 expired
f28-build-14769331-1051182 2018-12-31 00:24:29 expired
f28-build-14769323-1051182 2018-12-31 00:18:13 expired
f28-build-14769310-1051182 2018-12-31 00:16:44 expired
f28-kde-14660329-1047647 2018-12-20 09:06:55 expired