Mon, 19 Aug 2019 13:48:11 UTC

Information for RPM geany-plugins-spellcheck-1.34-1.fc28.ppc64le.rpm

ID16130804
Namegeany-plugins-spellcheck
Version1.34
Release1.fc28
Epoch
Archppc64le
SummarySpellcheck Text in Geany using the Enchant Library
DescriptionSpellcheck checks the selected text (or the whole document) with the spellcheck library Enchant
Build Time2018-12-31 23:13:18 GMT
Size50244
4440fc530cf8b9528c6e76c7a280fecc
LicenseGPLv3+
Buildrootf28-build-14778743-1051514
Provides
geany-plugins-spellcheck = 1.34-1.fc28
geany-plugins-spellcheck(ppc-64) = 1.34-1.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
enchant
geany-plugins-common = 1.34-1.fc28
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libenchant.so.1()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgeany.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/a1/23390368a36b5209b3f0a651d69dfa73991c1941
/usr/lib64/geany/spellcheck.so70008
/usr/share/doc/geany-plugins/spellcheck0
/usr/share/doc/geany-plugins/spellcheck/AUTHORS52
/usr/share/doc/geany-plugins/spellcheck/COPYING17989
/usr/share/doc/geany-plugins/spellcheck/ChangeLog14398
/usr/share/doc/geany-plugins/spellcheck/NEWS2314
/usr/share/doc/geany-plugins/spellcheck/README3991
Component of No Buildroots