Mon, 19 Aug 2019 16:30:10 UTC

Information for RPM geany-plugins-common-1.34-1.fc28.i686.rpm

ID16131078
Namegeany-plugins-common
Version1.34
Release1.fc28
Epoch
Archi686
SummaryCommon files used by all geany plugins
DescriptionThis package contains some common files which are used by every Geany plugin, e.g. language translations.
Build Time2018-12-31 23:12:04 GMT
Size316792
6d5580b63efb0421c17fed5bfa0aac3d
LicenseGPLv3+
Buildrootf28-build-14778742-1051514
Provides
geany-plugins-common = 1.34-1.fc28
geany-plugins-common(x86-32) = 1.34-1.fc28
libgeanypluginutils.so.0
Obsoletes
geany-plugins-debugger <= 1.31
geany-plugins-geanylua < 1.25
geany-plugins-geanypy <= 1.31
geany-plugins-markdown <= 1.30
geany-plugins-multiterm <= 1.31
geany-plugins-scope <= 1.31
geany-plugins-webhelper <= 1.30
Conflicts No Conflicts
Requires
geany >= 1.34
geany-libgeany >= 1.34
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libcairo-gobject.so.2
libcairo.so.2
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgeany.so.0
libgeanypluginutils.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgnutls.so.30
libgobject-2.0.so.0
libgtk-3.so.0
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpcre2-8.so.0
libpthread.so.0
libvte-2.91.so.0
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 29 of 29
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/6e0
/usr/lib/.build-id/6e/80fe8ba731e407e0076afcb47390ed5881295a48
/usr/lib/libgeanypluginutils.so28
/usr/lib/libgeanypluginutils.so.028
/usr/lib/libgeanypluginutils.so.0.0.010916
/usr/share/doc/geany-plugins0
/usr/share/doc/geany-plugins/AUTHORS11
/usr/share/doc/geany-plugins/COPYING17984
/usr/share/doc/geany-plugins/NEWS59
/usr/share/doc/geany-plugins/README962
/usr/share/geany-plugins0
/usr/share/locale/be/LC_MESSAGES/geany-plugins.mo2714
/usr/share/locale/ca/LC_MESSAGES/geany-plugins.mo40215
/usr/share/locale/da/LC_MESSAGES/geany-plugins.mo581
/usr/share/locale/de/LC_MESSAGES/geany-plugins.mo151628
/usr/share/locale/el/LC_MESSAGES/geany-plugins.mo421
/usr/share/locale/es/LC_MESSAGES/geany-plugins.mo161122
/usr/share/locale/fr/LC_MESSAGES/geany-plugins.mo144107
/usr/share/locale/gl/LC_MESSAGES/geany-plugins.mo42210
/usr/share/locale/it/LC_MESSAGES/geany-plugins.mo112942
/usr/share/locale/ja/LC_MESSAGES/geany-plugins.mo111450
/usr/share/locale/kk/LC_MESSAGES/geany-plugins.mo14977
/usr/share/locale/nl/LC_MESSAGES/geany-plugins.mo34700
/usr/share/locale/pt/LC_MESSAGES/geany-plugins.mo158732
/usr/share/locale/pt_BR/LC_MESSAGES/geany-plugins.mo47844
/usr/share/locale/ru/LC_MESSAGES/geany-plugins.mo178587
/usr/share/locale/tr/LC_MESSAGES/geany-plugins.mo60273
/usr/share/locale/zh_CN/LC_MESSAGES/geany-plugins.mo26929
Component of No Buildroots