Wed, 22 Jan 2020 11:26:21 UTC

Information for RPM nbdkit-lua-plugin-1.9.9-2.fc30.x86_64.rpm

ID16220982
Namenbdkit-lua-plugin
Version1.9.9
Release2.fc30
Epoch
Archx86_64
SummaryLua plugin for nbdkit
DescriptionThis package lets you write Lua plugins for nbdkit.
Build Time2019-01-15 05:41:35 GMT
Size31,220
f2716ac3df89f7c4a2daf8bc6f2d0089
LicenseBSD
Buildrootf30-build-14914362-1062044
Provides
nbdkit-lua-plugin = 1.9.9-2.fc30
nbdkit-lua-plugin(x86-64) = 1.9.9-2.fc30
nbdkit-plugin-lua = 1.9.9-2.fc30
Obsoletes
nbdkit-plugin-lua <= 1.9.9-2.fc30
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
liblua-5.3.so()(64bit)
libm.so.6()(64bit)
libselinux.so.1()(64bit)
nbdkit-server(x86-64) = 1.9.9-2.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/870
/usr/lib/.build-id/87/5af4de3e435c60b2bd7a4c65aa7f25ef051ade57
/usr/lib64/nbdkit/plugins/nbdkit-lua-plugin.so19,496
/usr/share/doc/nbdkit-lua-plugin0
/usr/share/doc/nbdkit-lua-plugin/README4,862
/usr/share/licenses/nbdkit-lua-plugin0
/usr/share/licenses/nbdkit-lua-plugin/LICENSE1,453
/usr/share/man/man3/nbdkit-lua-plugin.3.gz4,374
Component of No Buildroots