Fri, 24 Jan 2020 05:00:56 UTC

Information for RPM nbdkit-python2-plugin-1.9.9-2.fc30.i686.rpm

ID16221148
Namenbdkit-python2-plugin
Version1.9.9
Release2.fc30
Epoch
Archi686
SummaryPython 2 plugin for nbdkit
DescriptionThis package lets you write Python 2 plugins for nbdkit.
Build Time2019-01-15 05:24:55 GMT
Size24,596
5a0dbd12996a7ce96548fd8207654288
LicenseBSD
Buildrootf30-build-14914364-1062044
Provides
nbdkit-plugin-python2 = 1.9.9-2.fc30
nbdkit-python2-plugin = 1.9.9-2.fc30
nbdkit-python2-plugin(x86-32) = 1.9.9-2.fc30
Obsoletes
nbdkit-plugin-python2 <= 1.9.9-2.fc30
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libpython2.7.so.1.0
libselinux.so.1
nbdkit-python-plugin-common = 1.9.9-2.fc30
nbdkit-server(x86-32) = 1.9.9-2.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/770
/usr/lib/.build-id/77/8d30b2347de1cc8bcb3b67d964a3d26da8c71459
/usr/lib/nbdkit/plugins/nbdkit-python-plugin.so24
/usr/lib/nbdkit/plugins/nbdkit-python2-plugin.so23,136
Component of No Buildroots