Thu, 23 Jan 2020 20:41:25 UTC

Information for RPM nbdkit-ocaml-plugin-1.9.9-2.fc30.s390x.rpm

ID16221172
Namenbdkit-ocaml-plugin
Version1.9.9
Release2.fc30
Epoch
Archs390x
SummaryOCaml plugin for nbdkit
DescriptionThis package lets you run OCaml plugins for nbdkit. To compile OCaml plugins you will also need to install nbdkit-ocaml-plugin-devel.
Build Time2019-01-15 05:23:10 GMT
Size26,356
18e05d15a7161867488bd5cdc9971cbb
LicenseBSD
Buildrootf30-build-14914367-1062044
Provides
libnbdkitocaml.so.0()(64bit)
nbdkit-ocaml-plugin = 1.9.9-2.fc30
nbdkit-ocaml-plugin(s390-64) = 1.9.9-2.fc30
nbdkit-plugin-ocaml = 1.9.9-2.fc30
Obsoletes
nbdkit-plugin-ocaml <= 1.9.9-2.fc30
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libselinux.so.1()(64bit)
nbdkit-server(s390-64) = 1.9.9-2.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/220
/usr/lib/.build-id/22/7db11cc31041061085dc02c38d2bb58f1f2a5945
/usr/lib64/libnbdkitocaml.so.023
/usr/lib64/libnbdkitocaml.so.0.0.023,608
/usr/share/doc/nbdkit-ocaml-plugin0
/usr/share/doc/nbdkit-ocaml-plugin/README4,862
/usr/share/licenses/nbdkit-ocaml-plugin0
/usr/share/licenses/nbdkit-ocaml-plugin/LICENSE1,453
Component of No Buildroots