Mon, 20 Jan 2020 18:38:17 UTC

Information for RPM nbdkit-python2-plugin-1.9.9-2.fc30.s390x.rpm

ID16221176
Namenbdkit-python2-plugin
Version1.9.9
Release2.fc30
Epoch
Archs390x
SummaryPython 2 plugin for nbdkit
DescriptionThis package lets you write Python 2 plugins for nbdkit.
Build Time2019-01-15 05:23:10 GMT
Size23352
f8e17c27788f757bd3fc691067a3dbc5
LicenseBSD
Buildrootf30-build-14914367-1062044
Provides
nbdkit-plugin-python2 = 1.9.9-2.fc30
nbdkit-python2-plugin = 1.9.9-2.fc30
nbdkit-python2-plugin(s390-64) = 1.9.9-2.fc30
Obsoletes
nbdkit-plugin-python2 <= 1.9.9-2.fc30
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpython2.7.so.1.0()(64bit)
libselinux.so.1()(64bit)
nbdkit-python-plugin-common = 1.9.9-2.fc30
nbdkit-server(s390-64) = 1.9.9-2.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/c20
/usr/lib/.build-id/c2/2b09f6ff182d99bb667f80afe297d629354f1561
/usr/lib64/nbdkit/plugins/nbdkit-python-plugin.so24
/usr/lib64/nbdkit/plugins/nbdkit-python2-plugin.so19352
Component of No Buildroots