Fri, 17 Jan 2020 19:03:58 UTC

Information for RPM nbdkit-xz-plugin-1.9.9-2.fc30.armv7hl.rpm

ID16221233
Namenbdkit-xz-plugin
Version1.9.9
Release2.fc30
Epoch
Archarmv7hl
SummaryXZ file serving plugin for nbdkit
DescriptionThis package is a xz file serving plugin for nbdkit. This is deprecated and will be removed in nbdkit 1.12. You should start to use nbdkit-xz-filter instead.
Build Time2019-01-15 05:33:04 GMT
Size31684
985d5d8ba50cb7050c00bf9039bab098
LicenseBSD
Buildrootf30-build-14914366-1062044
Provides
nbdkit-plugin-xz = 1.9.9-2.fc30
nbdkit-xz-plugin = 1.9.9-2.fc30
nbdkit-xz-plugin(armv7hl-32) = 1.9.9-2.fc30
Obsoletes
nbdkit-plugin-xz <= 1.9.9-2.fc30
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
liblzma.so.5
liblzma.so.5(XZ_5.0)
libselinux.so.1
nbdkit-server(armv7hl-32) = 1.9.9-2.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/560
/usr/lib/.build-id/56/3cddfdfcc1656360067a449e59c11e68bf61a854
/usr/lib/nbdkit/plugins/nbdkit-xz-plugin.so19204
/usr/share/doc/nbdkit-xz-plugin0
/usr/share/doc/nbdkit-xz-plugin/README4862
/usr/share/licenses/nbdkit-xz-plugin0
/usr/share/licenses/nbdkit-xz-plugin/LICENSE1453
/usr/share/man/man1/nbdkit-xz-plugin.1.gz3378
Component of No Buildroots