Fri, 17 Sep 2021 14:39:33 UTC

Information for RPM audacious-devel-2.2-0.1.beta1.fc13.x86_64.rpm

ID1625434
Nameaudacious-devel
Version2.2
Release0.1.beta1.fc13
Epoch
Archx86_64
SummaryDevelopment files for the Audacious media player
DescriptionFiles needed when building software for the Audacious media player.
Build Time2009-10-22 15:47:19 GMT
Size43,312
3db033ec021a5ac2ef70f524eb81d2bf
LicenseGPLv3
Buildrootdist-f13-build-627088-90921
Provides
audacious-devel = 2.2-0.1.beta1.fc13
audacious-devel(x86-64) = 2.2-0.1.beta1.fc13
pkgconfig(audacious) = 2.2-beta1
pkgconfig(audclient) = 2.2-beta1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
audacious-libs = 2.2-0.1.beta1.fc13
dbus-glib-devel
glib2-devel
gtk2-devel
libSAD.so.2()(64bit)
libaudclient.so.2()(64bit)
libaudcore.so.1()(64bit)
libaudgui.so.1()(64bit)
libaudid3tag.so.2()(64bit)
libaudtag.so.1()(64bit)
libmowgli-devel
mcs-devel
pkgconfig
pkgconfig(cairo) >= 1.2.4
pkgconfig(dbus-1) >= 0.60
pkgconfig(dbus-glib-1) >= 0.60
pkgconfig(glib-2.0) >= 2.12.0
pkgconfig(gthread-2.0) >= 2.12.0
pkgconfig(gtk+-2.0) >= 2.8.0
pkgconfig(libmcs) >= 0.7
pkgconfig(libmowgli) >= 0.4.0
pkgconfig(pango) >= 1.8.0
pkgconfig(samplerate)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 57 >>>
Name ascending sort Size
/usr/include/audacious4,096
/usr/include/audacious/audconfig.h3,219
/usr/include/audacious/audctrl.h6,463
/usr/include/audacious/auddrct.h5,390
/usr/include/audacious/configdb.h1,790
/usr/include/audacious/custom_uri.h1,096
/usr/include/audacious/dbus-service.h11,216
/usr/include/audacious/dbus.h1,720
/usr/include/audacious/equalizer_preset.h1,576
/usr/include/audacious/eventqueue.h1,259
/usr/include/audacious/flow.h1,705
/usr/include/audacious/hook.h1,463
/usr/include/audacious/i18n.h950
/usr/include/audacious/id3tag.h10,742
/usr/include/audacious/input.h1,990
/usr/include/audacious/interface.h3,291
/usr/include/audacious/main.h2,833
/usr/include/audacious/mime.h1,085
/usr/include/audacious/output.h2,347
/usr/include/audacious/playback.h1,768
/usr/include/audacious/playlist_container.h1,770
/usr/include/audacious/plugin.h51,701
/usr/include/audacious/preferences.h4,125
/usr/include/audacious/rcfile.h3,357
/usr/include/audacious/ui_fileinfopopup.h1,449
/usr/include/audacious/ui_plugin_menu.h1,509
/usr/include/audacious/ui_preferences.h1,210
/usr/include/audacious/util.h3,067
/usr/include/libSAD4,096
/usr/include/libSAD/common.h3,733
/usr/include/libSAD/dither.h1,976
/usr/include/libSAD/libSAD.h985
/usr/include/libaudcore4,096
/usr/include/libaudcore/audstrings.h2,381
/usr/include/libaudcore/index.h1,531
/usr/include/libaudcore/log.h3,968
/usr/include/libaudcore/md5.h929
/usr/include/libaudcore/stringpool.h1,644
/usr/include/libaudcore/tuple.h4,451
/usr/include/libaudcore/tuple_compiler.h3,308
/usr/include/libaudcore/tuple_formatter.h1,675
/usr/include/libaudcore/vfs.h6,057
/usr/include/libaudcore/vfs_buffer.h1,822
/usr/include/libaudcore/vfs_buffered_file.h1,563
/usr/include/libaudgui4,096
/usr/include/libaudgui/libaudgui.h1,525
/usr/include/libaudtag4,096
/usr/include/libaudtag/audtag.h394
/usr/include/libaudtag/util.h1,695
/usr/lib64/libSAD.so15
Component of
1 through 7 of 7
Buildroot descending sort Created State
dist-f13-build-641567-92289 2009-11-10 14:33:16 expired
dist-f13-build-633424-91483 2009-10-30 03:12:57 expired
dist-f13-build-628661-91086 2009-10-25 11:31:55 expired
dist-f13-build-628489-91072 2009-10-24 22:23:48 expired
dist-f13-build-628247-91059 2009-10-24 10:43:32 expired
dist-f13-build-627729-90990 2009-10-23 15:30:00 expired
dist-f13-build-627106-90925 2009-10-22 16:03:33 expired