Wed, 02 Dec 2020 23:14:27 UTC

Information for RPM corosynclib-1.1.2-1.fc12.ppc64.rpm

ID1626440
Namecorosynclib
Version1.1.2
Release1.fc12
Epoch
Archppc64
SummaryThe Corosync Cluster Engine Libraries
DescriptionThis package contains corosync libraries.
Build Time2009-10-23 07:34:08 GMT
Size138,708
ab255b9a24e73e840112c1334d419d4d
LicenseBSD
Buildrootdist-f12-build-627491-90974
Provides
corosynclib = 1.1.2-1.fc12
corosynclib(ppc-64) = 1.1.2-1.fc12
libcfg.so.4()(64bit)
libcfg.so.4(COROSYNC_CFG_0.82)(64bit)
libconfdb.so.4()(64bit)
libconfdb.so.4(COROSYNC_CONFDB_1.0)(64bit)
libcoroipcc.so.4()(64bit)
libcoroipcc.so.4(COROSYNC_COROIPCC_3.0)(64bit)
libcoroipcs.so.4()(64bit)
libcpg.so.4()(64bit)
libcpg.so.4(COROSYNC_CPG_1.0)(64bit)
libevs.so.4()(64bit)
libevs.so.4(COROSYNC_EVS_2.0)(64bit)
liblogsys.so.4()(64bit)
libpload.so.4()(64bit)
libpload.so.4(COROSYNC_PLOAD_1.0)(64bit)
libquorum.so.4()(64bit)
libquorum.so.4(COROSYNC_QUORUM_1.0)(64bit)
libtotem_pg.so.4()(64bit)
libvotequorum.so.4()(64bit)
libvotequorum.so.4(COROSYNC_VOTEQUORUM_1.0)(64bit)
Obsoletes No Obsoletes
Conflicts
corosync < 0.92-7
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcfg.so.4()(64bit)
libconfdb.so.4()(64bit)
libcoroipcc.so.4()(64bit)
libcoroipcc.so.4(COROSYNC_COROIPCC_3.0)(64bit)
libcoroipcs.so.4()(64bit)
libcpg.so.4()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libevs.so.4()(64bit)
libfreebl3.so()(64bit)
libibverbs.so.1()(64bit)
libibverbs.so.1(IBVERBS_1.0)(64bit)
libibverbs.so.1(IBVERBS_1.1)(64bit)
liblogsys.so.4()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnssdbm3.so()(64bit)
libnssutil3.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpload.so.4()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.3)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.6)(64bit)
libquorum.so.4()(64bit)
librdmacm.so.1()(64bit)
librdmacm.so.1(RDMACM_1.0)(64bit)
libsmime3.so()(64bit)
libsoftokn3.so()(64bit)
libssl3.so()(64bit)
libtotem_pg.so.4()(64bit)
libvotequorum.so.4()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 24 of 24
Name ascending sort Size
/usr/lib64/libcfg.so.415
/usr/lib64/libcfg.so.4.0.025,840
/usr/lib64/libconfdb.so.418
/usr/lib64/libconfdb.so.4.0.057,192
/usr/lib64/libcoroipcc.so.420
/usr/lib64/libcoroipcc.so.4.0.025,024
/usr/lib64/libcoroipcs.so.420
/usr/lib64/libcoroipcs.so.4.0.021,376
/usr/lib64/libcpg.so.415
/usr/lib64/libcpg.so.4.0.130,952
/usr/lib64/libevs.so.415
/usr/lib64/libevs.so.4.0.020,448
/usr/lib64/liblogsys.so.418
/usr/lib64/liblogsys.so.4.0.036,088
/usr/lib64/libpload.so.417
/usr/lib64/libpload.so.4.0.012,800
/usr/lib64/libquorum.so.418
/usr/lib64/libquorum.so.4.0.017,840
/usr/lib64/libtotem_pg.so.420
/usr/lib64/libtotem_pg.so.4.0.0212,208
/usr/lib64/libvotequorum.so.422
/usr/lib64/libvotequorum.so.4.0.025,832
/usr/share/doc/corosynclib-1.1.24,096
/usr/share/doc/corosynclib-1.1.2/LICENSE3,135
Component of
1 through 36 of 36
Buildroot descending sort Created State
dist-f12-build-667857-95255 2009-12-09 12:17:28 expired
dist-f12-build-666706-95255 2009-12-08 01:08:24 expired
dist-f12-build-666697-95255 2009-12-08 01:03:17 expired
dist-f12-build-666689-95255 2009-12-08 00:53:42 expired
dist-f12-build-666680-95255 2009-12-08 00:46:57 expired
dist-f12-build-666650-95255 2009-12-08 00:34:22 expired
dist-f12-build-666644-95255 2009-12-08 00:24:17 expired
dist-f12-build-666167-95255 2009-12-07 18:18:23 expired
dist-f12-build-666137-95255 2009-12-07 18:06:34 expired
dist-f12-build-664515-95174 2009-12-07 07:18:12 expired
dist-f12-build-659694-94625 2009-12-02 21:51:28 expired
dist-f12-build-659606-94625 2009-12-02 20:32:39 expired
dist-f12-build-657496-94343 2009-11-30 22:25:00 expired
dist-f12-build-651835-93657 2009-11-23 14:05:07 expired
dist-f12-build-651823-93657 2009-11-23 14:04:02 expired
dist-f12-build-651817-93657 2009-11-23 14:03:46 expired
dist-f12-build-648999-93096 2009-11-19 15:54:59 expired
dist-f12-build-644734-92595 2009-11-14 01:05:23 expired
dist-f12-build-641002-92240 2009-11-09 20:28:36 expired
dist-f12-build-639354-92123 2009-11-07 00:36:06 expired
dist-f12-build-639213-92123 2009-11-06 22:40:43 expired
dist-f12-build-637963-91963 2009-11-05 13:02:26 expired
dist-f12-build-637558-91915 2009-11-04 15:12:44 expired
dist-f12-build-637452-91915 2009-11-04 13:46:50 expired
dist-f12-build-636418-91747 2009-11-03 08:57:02 expired
dist-f12-build-632515-91418 2009-10-29 13:00:09 expired
dist-f12-build-631417-91274 2009-10-27 17:21:51 expired
dist-f12-build-631286-91255 2009-10-27 15:42:36 expired
dist-f12-build-631021-91247 2009-10-27 14:37:04 expired
dist-f12-build-630889-91223 2009-10-27 12:29:24 expired
dist-f12-build-630812-91223 2009-10-27 10:51:11 expired
dist-f12-build-629702-91080 2009-10-26 15:03:11 expired
dist-f12-build-629353-91080 2009-10-26 04:33:20 expired
dist-f12-build-628545-91053 2009-10-25 04:48:51 expired
dist-f12-build-628540-91053 2009-10-25 04:19:23 expired
dist-f12-build-628038-91039 2009-10-23 22:05:10 expired