Wed, 21 Aug 2019 20:17:21 UTC

Information for RPM poppler-qt5-0.62.0-14.fc28.x86_64.rpm

ID16267718
Namepoppler-qt5
Version0.62.0
Release14.fc28
Epoch
Archx86_64
SummaryQt5 wrapper for poppler
DescriptionQt5 wrapper for poppler.
Build Time2019-01-22 13:51:43 GMT
Size194068
9c268e8ae5067c3bb58f726097110717
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Buildrootf28-build-14987127-1067403
Provides
libpoppler-qt5.so.1()(64bit)
poppler-qt5 = 0.62.0-14.fc28
poppler-qt5(x86-64) = 0.62.0-14.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.11)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Xml.so.5()(64bit)
libQt5Xml.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libpoppler.so.73()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
poppler(x86-64) = 0.62.0-14.fc28
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/54e229d906d973b9366218a13dd0194ee842c646
/usr/lib64/libpoppler-qt5.so.124
/usr/lib64/libpoppler-qt5.so.1.12.0595512
Component of
1 through 16 of 16
Buildroot descending sort Created State
f28-build-15682019-1127545 2019-03-24 05:54:12 expired
f28-build-15634158-1124216 2019-03-19 01:51:17 expired
f28-build-15605972-1122282 2019-03-17 10:52:45 expired
f28-build-15605649-1122282 2019-03-17 10:17:28 expired
f28-build-15601205-1122010 2019-03-17 04:02:24 expired
f28-build-15573555-1120743 2019-03-15 05:10:15 expired
f28-build-15552806-1119009 2019-03-13 18:02:00 expired
f28-build-15546585-1118223 2019-03-13 04:06:53 expired
f28-build-15546540-1118223 2019-03-13 04:01:34 expired
f28-build-15380161-1104105 2019-02-27 09:40:27 expired
f28-build-15327627-1100691 2019-02-22 19:15:46 expired
f28-build-15287356-1095567 2019-02-17 21:38:55 expired
f28-build-15284536-1095567 2019-02-17 15:18:18 expired
f28-kde-15226305-1088857 2019-02-11 06:56:43 expired
f28-kde-15225543-1088719 2019-02-11 04:52:09 expired
f28-build-15223989-1088093 2019-02-10 22:10:05 expired