Fri, 23 Aug 2019 20:23:30 UTC

Information for RPM poppler-qt-devel-0.62.0-14.fc28.ppc64le.rpm

ID16267750
Namepoppler-qt-devel
Version0.62.0
Release14.fc28
Epoch
Archppc64le
SummaryDevelopment files for Qt4 wrapper
DescriptionDevelopment files for Qt4 wrapper.
Build Time2019-01-22 13:51:55 GMT
Size59004
523769b17b42c36c1940d3752315fe76
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Buildrootf28-build-14987128-1067403
Provides
pkgconfig(poppler-qt4) = 0.62.0
poppler-qt-devel = 0.62.0-14.fc28
poppler-qt-devel(ppc-64) = 0.62.0-14.fc28
poppler-qt4-devel = 0.62.0-14.fc28
Obsoletes
poppler-qt4-devel < 0.16.0-3
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libpoppler-qt4.so.4()(64bit)
pkgconfig(poppler) = 0.62.0
poppler-devel(ppc-64) = 0.62.0-14.fc28
poppler-qt(ppc-64) = 0.62.0-14.fc28
qt4-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/include/poppler/qt40
/usr/include/poppler/qt4/poppler-annotation.h40447
/usr/include/poppler/qt4/poppler-export.h652
/usr/include/poppler/qt4/poppler-form.h7433
/usr/include/poppler/qt4/poppler-link.h15742
/usr/include/poppler/qt4/poppler-media.h2388
/usr/include/poppler/qt4/poppler-optcontent.h2576
/usr/include/poppler/qt4/poppler-page-transition.h4100
/usr/include/poppler/qt4/poppler-qt4.h53311
/usr/lib64/libpoppler-qt4.so19
/usr/lib64/pkgconfig/poppler-qt4.pc242
Component of No Buildroots