Mon, 26 Aug 2019 06:48:03 UTC

Information for RPM poppler-devel-0.62.0-14.fc28.s390x.rpm

ID16267810
Namepoppler-devel
Version0.62.0
Release14.fc28
Epoch
Archs390x
SummaryLibraries and headers for poppler
DescriptionYou should install the poppler-devel package if you would like to compile applications based on poppler.
Build Time2019-01-22 13:58:16 GMT
Size226920
8758d16eb98da7bd018f9d5ba2d4276c
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Buildrootf28-build-14987134-1067403
Provides
pkgconfig(poppler) = 0.62.0
pkgconfig(poppler-splash) = 0.62.0
poppler-devel = 0.62.0-14.fc28
poppler-devel(s390-64) = 0.62.0-14.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libpoppler.so.73()(64bit)
pkgconfig(poppler) = 0.62.0
poppler(s390-64) = 0.62.0-14.fc28
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 125 >>>
Name ascending sort Size
/usr/include/poppler0
/usr/include/poppler/Annot.h47603
/usr/include/poppler/Array.h2244
/usr/include/poppler/BuiltinFont.h1042
/usr/include/poppler/BuiltinFontTables.h556
/usr/include/poppler/CMap.h4622
/usr/include/poppler/CachedFile.h3794
/usr/include/poppler/Catalog.h8582
/usr/include/poppler/CharCodeToUnicode.h4504
/usr/include/poppler/CharTypes.h526
/usr/include/poppler/CompactFontTables.h8959
/usr/include/poppler/DateInfo.h1406
/usr/include/poppler/Decrypt.h5044
/usr/include/poppler/Dict.h3305
/usr/include/poppler/Error.h2226
/usr/include/poppler/ErrorCodes.h984
/usr/include/poppler/FileSpec.h1973
/usr/include/poppler/FontEncodingTables.h564
/usr/include/poppler/FontInfo.h2465
/usr/include/poppler/Form.h18059
/usr/include/poppler/Function.h7513
/usr/include/poppler/Gfx.h13088
/usr/include/poppler/GfxFont.h13805
/usr/include/poppler/GfxState.h56166
/usr/include/poppler/GfxState_helpers.h2412
/usr/include/poppler/GlobalParams.h8123
/usr/include/poppler/Hints.h2062
/usr/include/poppler/JArithmeticDecoder.h2771
/usr/include/poppler/JBIG2Stream.h5623
/usr/include/poppler/JPEG2000Stream.h1474
/usr/include/poppler/Lexer.h3272
/usr/include/poppler/Linearization.h942
/usr/include/poppler/Link.h12658
/usr/include/poppler/LocalPDFDocBuilder.h977
/usr/include/poppler/MarkedContentOutputDev.h3083
/usr/include/poppler/Movie.h3358
/usr/include/poppler/NameToCharCode.h706
/usr/include/poppler/NameToUnicodeTable.h121808
/usr/include/poppler/Object.h14956
/usr/include/poppler/OptionalContent.h3407
/usr/include/poppler/Outline.h2111
/usr/include/poppler/OutputDev.h14599
/usr/include/poppler/PDFDoc.h15961
/usr/include/poppler/PDFDocBuilder.h1256
/usr/include/poppler/PDFDocEncoding.h971
/usr/include/poppler/PDFDocFactory.h1618
/usr/include/poppler/PSOutputDev.h22905
/usr/include/poppler/PSTokenizer.h1326
/usr/include/poppler/Page.h9699
/usr/include/poppler/PageTransition.h3001
Component of
1 through 8 of 8
Buildroot descending sort Created State
f28-build-15713373-1130189 2019-03-27 19:44:38 expired
f28-build-15705581-1129294 2019-03-26 11:46:40 expired
f28-build-15704271-1128734 2019-03-26 07:43:41 expired
f28-build-15634164-1124216 2019-03-19 01:51:25 expired
f28-build-15284375-1095567 2019-02-17 14:49:27 expired
f28-build-15271568-1094550 2019-02-16 07:40:50 expired
f28-kde-15225550-1088719 2019-02-11 04:52:14 expired
f28-build-15184754-1080186 2019-02-06 16:10:15 expired