Tue, 20 Aug 2019 01:28:59 UTC

Information for RPM poppler-glib-0.62.0-14.fc28.s390x.rpm

ID16267811
Namepoppler-glib
Version0.62.0
Release14.fc28
Epoch
Archs390x
SummaryGlib wrapper for poppler
DescriptionGlib wrapper for poppler.
Build Time2019-01-22 13:58:16 GMT
Size148896
5174e6004f38dd74bb94c2a8f0f10f70
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Buildrootf28-build-14987134-1067403
Provides
libpoppler-glib.so.8()(64bit)
poppler-glib = 0.62.0-14.fc28
poppler-glib(s390-64) = 0.62.0-14.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcairo.so.2()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2)(64bit)
libpoppler.so.73()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
poppler(s390-64) = 0.62.0-14.fc28
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/e60
/usr/lib/.build-id/e6/00135d2e7cc6d9ff2e9dcd991a33326ad91a7a46
/usr/lib64/girepository-1.0/Poppler-0.18.typelib61940
/usr/lib64/libpoppler-glib.so.824
/usr/lib64/libpoppler-glib.so.8.9.0415680
Component of
1 through 4 of 4
Buildroot descending sort Created State
f28-build-15713373-1130189 2019-03-27 19:44:38 expired
f28-build-15353163-1102349 2019-02-25 02:31:49 expired
f28-build-15284375-1095567 2019-02-17 14:49:27 expired
f28-build-15184754-1080186 2019-02-06 16:10:15 expired