Tue, 18 Jun 2019 11:11:45 UTC

Information for RPM slurm-gui-17.11.13-2.fc29.ppc64le.rpm

ID16345628
Nameslurm-gui
Version17.11.13
Release2.fc29
Epoch
Archppc64le
SummarySlurm gui and visual tools
DescriptionThis package contains the Slurm visual tools smap and sview and their respective man pages.
Build Time2019-01-31 19:30:10 GMT
Size177940
5d4745f470729d6514fe5b432faebef6
LicenseGPLv2 and BSD
Buildrootf29-build-15077786-1074950
Provides
application()
application(slurm-sview.desktop)
slurm-gui = 17.11.13-2.fc29
slurm-gui(ppc-64) = 17.11.13-2.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo.so.2()(64bit)
libdl.so.2()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libncurses.so.6()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpangoft2-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libslurmdb.so.32()(64bit)
libslurmfull-17.11.13-2.so()(64bit)
libtinfo.so.6()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
slurm(ppc-64) = 17.11.13-2.fc29
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/bin/smap72064
/usr/bin/sview513456
/usr/lib/.build-id0
/usr/lib/.build-id/060
/usr/lib/.build-id/06/5ffe99e979f600277f4386a1f3400715babe6825
/usr/lib/.build-id/b20
/usr/lib/.build-id/b2/d1510a8b6e0c65ea54a85495d47f3aef7c56c324
/usr/share/applications/slurm-sview.desktop315
/usr/share/icons/hicolor/128x128/apps/slurm.png5098
/usr/share/man/man1/smap.1.gz6356
/usr/share/man/man1/sview.1.gz1855
Component of No Buildroots