Tue, 18 Jun 2019 11:47:20 UTC

Information for RPM slurm-gui-17.11.13-2.fc29.i686.rpm

ID16345695
Nameslurm-gui
Version17.11.13
Release2.fc29
Epoch
Archi686
SummarySlurm gui and visual tools
DescriptionThis package contains the Slurm visual tools smap and sview and their respective man pages.
Build Time2019-01-31 19:28:36 GMT
Size184952
a683ae4c395735786b25d3095489818e
LicenseGPLv2 and BSD
Buildrootf29-build-15077788-1074950
Provides
application()
application(slurm-sview.desktop)
slurm-gui = 17.11.13-2.fc29
slurm-gui(x86-32) = 17.11.13-2.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcairo.so.2
libdl.so.2
libfontconfig.so.1
libfreetype.so.6
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgthread-2.0.so.0
libgtk-x11-2.0.so.0
libncurses.so.6
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libslurmdb.so.32
libslurmfull-17.11.13-2.so
libtinfo.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
slurm(x86-32) = 17.11.13-2.fc29
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/bin/smap59020
/usr/bin/sview418772
/usr/lib/.build-id0
/usr/lib/.build-id/830
/usr/lib/.build-id/83/94e73943a702893f6f83dce32087e3eacbdadd25
/usr/lib/.build-id/b3/d46cdbc34d0f8881de17bdc6205ad8ff1e816524
/usr/share/applications/slurm-sview.desktop315
/usr/share/icons/hicolor/128x128/apps/slurm.png5098
/usr/share/man/man1/smap.1.gz6356
/usr/share/man/man1/sview.1.gz1855
Component of No Buildroots