Tue, 22 Jun 2021 23:39:16 UTC

Information for RPM phpcov-5.0.0-3.fc30.src.rpm

ID16473844
Namephpcov
Version5.0.0
Release3.fc30
Epoch
Archsrc
SummaryCLI frontend for PHP_CodeCoverage
Descriptionphpcov is a command-line frontend for the PHP_CodeCoverage library.
Build Time2019-02-02 10:54:41 GMT
Size20,577
cfd4cd1efed1ddc1444339141f2a98cd
LicenseBSD
Buildrootf30-build-15131034-1076275
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
(php-composer(phpunit/php-code-coverage) >= 6.0 with php-composer(phpunit/php-code-coverage) < 7)
(php-composer(sebastian/diff) >= 3 with php-composer(sebastian/diff) < 4)
(php-composer(sebastian/finder-facade) >= 1.1 with php-composer(sebastian/finder-facade) < 2)
(php-composer(sebastian/version) >= 2.0 with php-composer(sebastian/version) < 3)
(php-composer(symfony/console) >= 3.0 with php-composer(symfony/console) < 5)
php(language) >= 7.1
php-fedora-autoloader-devel
php-pecl(Xdebug)
phpunit7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(RichDependencies) <= 4.12.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
phpcov-5.0.0-72fb974.tar.gz8,776
phpcov-rpm.patch1,019
phpcov.spec7,026
Component of No Buildroots