Sat, 25 Jan 2020 11:20:50 UTC

Information for RPM python2-rpm-4.14.2.1-4.fc30.1.armv7hl.rpm

ID16541004
Namepython2-rpm
Version4.14.2.1
Release4.fc30.1
Epoch
Archarmv7hl
SummaryPython 2 bindings for apps which will manipulate RPM packages
DescriptionThe python2-rpm package contains a module that permits applications written in the Python programming language to use the interface supplied by RPM Package Manager libraries. This package should be installed if you want to develop Python 2 programs that will manipulate RPM packages and databases.
Build Time2019-02-03 00:57:04 GMT
Size67,916
73255346d4237935f35a2f6077bbbd56
LicenseGPLv2+
Buildrootf30-build-15148752-1076324
Provides
python-rpm = 4.14.2.1-4.fc30.1
python-rpm(armv7hl-32) = 4.14.2.1-4.fc30.1
python2-rpm = 4.14.2.1-4.fc30.1
python2-rpm(armv7hl-32) = 4.14.2.1-4.fc30.1
python2.7dist(rpm) = 4.14.2.1
python2dist(rpm) = 4.14.2.1
rpm-python = 4.14.2.1-4.fc30.1
Obsoletes
python-rpm < 4.14.2.1-4.fc30.1
rpm-python < 4.14.2.1-4.fc30.1
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libacl.so.1
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libcap.so.2
libcrypto.so.1.1
libdb-5.3.so
libdl.so.2
libdw.so.1
libelf.so.1
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libimaevm.so.0
liblua-5.3.so
liblzma.so.5
libm.so.6
libmagic.so.1
libpopt.so.0
libpthread.so.0
libpython2.7.so.1.0
librpm.so.8
librpmbuild.so.8
librpmio.so.8
librpmsign.so.8
libz.so.1
libzstd.so.1
python(abi) = 2.7
rpm-libs(armv7hl-32) = 4.14.2.1-4.fc30.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/370
/usr/lib/.build-id/37/28a5f74312169f5c3a537a5b47ca6dd181420b56
/usr/lib/.build-id/990
/usr/lib/.build-id/99/b3cea20af8d13de99313e357dbb5eb049aad2a56
/usr/lib/.build-id/b00
/usr/lib/.build-id/b0/6694eecc7dd0477df1f395a91ece4f5c7f9afc55
/usr/lib/python2.7/site-packages/rpm0
/usr/lib/python2.7/site-packages/rpm-4.14.2.1-py2.7.egg-info224
/usr/lib/python2.7/site-packages/rpm/__init__.py3,292
/usr/lib/python2.7/site-packages/rpm/__init__.pyc4,038
/usr/lib/python2.7/site-packages/rpm/__init__.pyo4,038
/usr/lib/python2.7/site-packages/rpm/_rpm.so137,312
/usr/lib/python2.7/site-packages/rpm/_rpmb.so13,676
/usr/lib/python2.7/site-packages/rpm/_rpms.so7,276
/usr/lib/python2.7/site-packages/rpm/transaction.py5,892
/usr/lib/python2.7/site-packages/rpm/transaction.pyc7,247
/usr/lib/python2.7/site-packages/rpm/transaction.pyo7,247
Component of
1 through 15 of 15
Buildroot descending sort Created State
f30-build-17131036-1230097 2019-08-04 03:38:17 expired
f30-build-16614162-1200158 2019-06-22 11:57:18 expired
f30-build-16470487-1180350 2019-06-06 17:15:13 expired
f30-build-15990543-1146545 2019-04-22 15:26:39 expired
f30-build-15896905-1141786 2019-04-14 06:38:05 expired
f30-build-15880058-1141186 2019-04-12 17:46:09 expired
f30-build-15734834-1132036 2019-03-31 05:54:58 expired
f31-build-15717641-1131004 2019-03-29 00:47:28 expired
f31-build-15687962-1127795 2019-03-24 15:02:30 expired
f31-build-15600164-1122246 2019-03-17 02:06:32 expired
f30-build-15521655-1116714 2019-03-11 03:23:13 expired
f30-build-15486350-1115414 2019-03-09 10:36:31 expired
f30-build-15307269-1098998 2019-02-20 18:23:03 expired
f30-build-15247115-1091522 2019-02-13 15:53:25 expired
f30-build-15229772-1089686 2019-02-11 20:03:56 expired