Tue, 12 Nov 2019 18:14:51 UTC

Information for RPM ruby-facter-3.9.3-6.fc30.aarch64.rpm

ID16708358
Nameruby-facter
Version3.9.3
Release6.fc30
Epoch
Archaarch64
Summaryruby bindings for facter
DescriptionThe ruby bindings for libfacter.
Build Time2019-02-14 20:48:02 GMT
Size8976
cc3290dee1d3d9796d6733e6663dddc6
LicenseASL 2.0
Buildrootf30-build-15258969-1093447
Provides
ruby-facter = 3.9.3-6.fc30
ruby-facter(aarch-64) = 3.9.3-6.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
facter(aarch-64) = 3.9.3-6.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/share/ruby/vendor_ruby/facter.rb1520
Component of
1 through 6 of 6
Buildroot descending sort Created State
f30-build-15461264-1113648 2019-03-07 14:12:04 expired
f30-build-15461175-1113648 2019-03-07 13:57:16 expired
f31-build-15458939-1113447 2019-03-07 08:51:27 expired
f31-build-15446359-1112442 2019-03-06 14:43:14 expired
f31-build-15439280-1112137 2019-03-06 09:26:58 expired
f30-build-15287131-1095798 2019-02-17 21:16:48 expired