Thu, 17 Oct 2019 00:57:54 UTC

Information for RPM glibc-2.29-8.fc30.armv7hl.rpm

ID16770579
Nameglibc
Version2.29
Release8.fc30
Epoch
Archarmv7hl
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2019-02-19 09:45:22 GMT
Size3306796
1ebf069cb47669a8949d17de579a25b5
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootf30-build-15296458-1097653
Provides
bundled(gnulib)
config(glibc) = 2.29-8.fc30
glibc = 2.29-8.fc30
glibc(armv7hl-32) = 2.29-8.fc30
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
ldconfig
libBrokenLocale.so.1
libBrokenLocale.so.1(GLIBC_2.4)
libCNS.so
libGB.so
libISOIR165.so
libJIS.so
libJISX0213.so
libKSC.so
libSegFault.so
libanl.so.1
libanl.so.1(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.12)
libc.so.6(GLIBC_2.13)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.18)
libc.so.6(GLIBC_2.22)
libc.so.6(GLIBC_2.23)
libc.so.6(GLIBC_2.24)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.26)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.29)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.5)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libm.so.6
libm.so.6(GLIBC_2.15)
libm.so.6(GLIBC_2.18)
libm.so.6(GLIBC_2.23)
libm.so.6(GLIBC_2.24)
libm.so.6(GLIBC_2.25)
libm.so.6(GLIBC_2.27)
libm.so.6(GLIBC_2.28)
libm.so.6(GLIBC_2.29)
libm.so.6(GLIBC_2.4)
libmemusage.so
libnss_compat.so.2
libnss_dns.so.2
libnss_files.so.2
libpcprofile.so
libpthread.so.0
libpthread.so.0(GLIBC_2.11)
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.18)
libpthread.so.0(GLIBC_2.28)
libpthread.so.0(GLIBC_2.4)
libresolv.so.2
libresolv.so.2(GLIBC_2.4)
libresolv.so.2(GLIBC_2.9)
librt.so.1
librt.so.1(GLIBC_2.4)
librt.so.1(GLIBC_2.7)
libthread_db.so.1
libthread_db.so.1(GLIBC_2.4)
libutil.so.1
libutil.so.1(GLIBC_2.4)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
/usr/sbin/glibc_post_upgrade.armv7hl
basesystem
config(glibc) = 2.29-8.fc30
glibc-common = 2.29-8.fc30
glibc-langpack = 2.29-8.fc30
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libCNS.so
libGB.so
libISOIR165.so
libJIS.so
libJISX0213.so
libKSC.so
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc(armv7hl-32)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libresolv.so.2
libresolv.so.2(GLIBC_2.4)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests
glibc-all-langpacks = 2.29-8.fc30
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 774 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf1498
/etc/rpc1634
/lib/ld-2.29.so320364
/lib/ld-linux-armhf.so.310
/lib/libBrokenLocale-2.29.so10324
/lib/libBrokenLocale.so.123
/lib/libSegFault.so15604
/lib/libanl-2.29.so32632
/lib/libanl.so.114
/lib/libc-2.29.so4628008
/lib/libc.so.612
/lib/libdl-2.29.so40804
/lib/libdl.so.213
/lib/libm-2.29.so1281912
/lib/libm.so.612
/lib/libnss_compat-2.29.so49408
/lib/libnss_compat.so.221
/lib/libnss_dns-2.29.so29068
/lib/libnss_dns.so.218
/lib/libnss_files-2.29.so87092
/lib/libnss_files.so.220
/lib/libpthread-2.29.so634364
/lib/libpthread.so.018
/lib/libresolv-2.29.so130464
/lib/libresolv.so.217
/lib/librt-2.29.so117172
/lib/librt.so.113
/lib/libthread_db-1.0.so129220
/lib/libthread_db.so.119
/lib/libutil-2.29.so26724
/lib/libutil.so.115
/sbin/ldconfig1351908
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/21b14f8715c252edf2465ff99b83a4a1ccfae535
/usr/lib/.build-id/010
/usr/lib/.build-id/01/1c4e0251630327c11c7dc583345ab0f02737b038
/usr/lib/.build-id/020
/usr/lib/.build-id/02/b6fa17666738ec99a1055dc756d6793a89071543
/usr/lib/.build-id/030
/usr/lib/.build-id/03/1a87cf3c8f13fe24412d722f567368041651c435
/usr/lib/.build-id/040
/usr/lib/.build-id/04/0261f68da6a2bd5cff613f7e0c2cde3a4ab18c35
/usr/lib/.build-id/04/e3c55c47093b9fd71d1f70f5bad64abdd4644d36
/usr/lib/.build-id/070
/usr/lib/.build-id/07/0b1821f6cce03333197ffcddf23990e08a970d35
Component of
Page:
1 through 50 of 11037 >>>
Buildroot descending sort Created State
f30-build-15822203-1136505 2019-04-06 20:17:39 expired
f30-build-15822202-1136505 2019-04-06 20:17:35 expired
f30-build-15822201-1136505 2019-04-06 20:17:35 expired
f30-build-15822200-1136505 2019-04-06 20:17:34 expired
f30-build-15822149-1136505 2019-04-06 20:10:46 expired
f30-build-15822134-1136505 2019-04-06 20:08:19 expired
f30-build-15822011-1136505 2019-04-06 19:48:08 expired
f30-build-15821888-1136505 2019-04-06 19:32:45 expired
f30-build-15821828-1136505 2019-04-06 19:22:42 expired
f30-build-15821669-1136505 2019-04-06 19:07:31 expired
f30-build-15821666-1136505 2019-04-06 19:07:28 expired
f30-build-15821243-1136505 2019-04-06 18:23:49 expired
f30-build-15821223-1136505 2019-04-06 18:22:31 expired
f30-build-15821217-1136505 2019-04-06 18:22:26 expired
f30-build-15821214-1136505 2019-04-06 18:22:23 expired
f30-build-15821213-1136505 2019-04-06 18:22:23 expired
f30-build-15821209-1136505 2019-04-06 18:22:22 expired
f30-build-15821208-1136505 2019-04-06 18:22:21 expired
f30-build-15821207-1136505 2019-04-06 18:22:19 expired
f30-build-15821206-1136505 2019-04-06 18:22:19 expired
f30-build-15821205-1136505 2019-04-06 18:22:08 expired
f30-build-15821204-1136505 2019-04-06 18:22:04 expired
f30-build-15821170-1136505 2019-04-06 18:19:30 expired
f30-build-15821105-1136505 2019-04-06 18:16:29 expired
f30-build-15821071-1136505 2019-04-06 18:13:32 expired
f30-build-15821022-1136505 2019-04-06 18:11:41 expired
f30-build-15821008-1136505 2019-04-06 18:10:28 expired
f30-build-15820959-1136505 2019-04-06 18:07:57 expired
f30-gnome-15820924-1136504 2019-04-06 18:04:18 expired
f30-gnome-15820901-1136504 2019-04-06 18:01:32 expired
f30-build-15820896-1136505 2019-04-06 18:01:29 expired
f30-build-15820732-1136470 2019-04-06 17:50:02 expired
f30-build-15820708-1136470 2019-04-06 17:47:34 expired
f30-gnome-15820186-1136368 2019-04-06 16:50:50 expired
f30-build-15820155-1136185 2019-04-06 16:49:11 expired
f30-build-15820146-1136185 2019-04-06 16:48:24 expired
f30-gnome-15820118-1136368 2019-04-06 16:45:29 expired
f30-build-15820080-1136185 2019-04-06 16:40:52 expired
f30-build-15820065-1136185 2019-04-06 16:38:42 expired
f30-gnome-15820063-1136368 2019-04-06 16:38:30 expired
f30-gnome-15820005-1136368 2019-04-06 16:32:35 expired
f30-build-15819958-1136185 2019-04-06 16:27:56 expired
f30-build-15819952-1136185 2019-04-06 16:27:46 expired
f30-build-15819924-1136185 2019-04-06 16:25:41 expired
f30-build-15819913-1136185 2019-04-06 16:25:20 expired
f30-build-15819740-1136185 2019-04-06 16:10:36 expired
f30-build-15819521-1136185 2019-04-06 15:51:11 expired
f30-build-15819513-1136185 2019-04-06 15:49:15 expired
f30-build-15819393-1136185 2019-04-06 15:40:02 expired
f30-build-15819387-1136185 2019-04-06 15:39:53 expired