Wed, 18 Sep 2019 14:29:01 UTC

Information for RPM freeipa-python-compat-4.7.2-5.fc30.noarch.rpm

ID16777733
Namefreeipa-python-compat
Version4.7.2
Release5.fc30
Epoch
Archnoarch
SummaryCompatiblity package for Python libraries used by IPA
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). This is a compatibility package to accommodate freeipa-python split into python2-ipalib and freeipa-common. Packages still depending on freeipa-python should be fixed to depend on python2-ipaclient or freeipa-common instead.
Build Time2019-02-19 15:07:19 GMT
Size32240
c26e12b3f58a75cd36da6c13618cb0b6
LicenseGPLv3+
Buildrootf30-build-15299792-1097855
Provides
freeipa-python = 4.7.2-5.fc30
freeipa-python-compat = 4.7.2-5.fc30
ipa-python = 4.7.2
ipa-python-compat = 4.7.2
Obsoletes
freeipa-python < 4.2.91
ipa-python < 4.2.91
ipa-python-compat < 4.7.2
Conflicts
ipa-python-compat
Requires
freeipa-common = 4.7.2-5.fc30
python3-ipalib = 4.7.2-5.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/share/doc/freeipa-python-compat0
/usr/share/doc/freeipa-python-compat/Contributors.txt3202
/usr/share/doc/freeipa-python-compat/README.md2833
/usr/share/licenses/freeipa-python-compat0
/usr/share/licenses/freeipa-python-compat/COPYING35147
Component of No Buildroots