Tue, 15 Oct 2019 05:18:08 UTC

Information for RPM python3-ipaserver-4.7.2-5.fc30.noarch.rpm

ID16777735
Namepython3-ipaserver
Version4.7.2
Release5.fc30
Epoch
Archnoarch
SummaryPython libraries used by IPA server
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If you are installing an IPA server, you need to install this package.
Build Time2019-02-19 15:07:19 GMT
Size1361900
33e1dc8af181a8a2456ab76f4393b219
LicenseGPLv3+
Buildrootf30-build-15299792-1097855
Provides
python3-ipaserver = 4.7.2-5.fc30
python3.7dist(ipaserver) = 4.7.2
python3dist(ipaserver) = 4.7.2
Obsoletes
python2-ipaserver < 4.7.2
Conflicts
python2-ipaserver
Requires
freeipa-common = 4.7.2-5.fc30
freeipa-server-common = 4.7.2-5.fc30
python(abi) = 3.7
python3-augeas
python3-custodia >= 0.3.1
python3-dbus
python3-dns >= 1.15
python3-gssapi >= 1.2.0
python3-ipaclient = 4.7.2-5.fc30
python3-kdcproxy >= 0.4.1
python3-ldap >= 3.1.0-1
python3-lxml
python3-pki >= 10.6.7-3
python3-pyasn1 >= 0.3.2-2
python3-sssdconfig >= 2.0.0-4
rpm-libs
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 519 >>>
Name ascending sort Size
/usr/lib/python3.7/site-packages/ipaserver0
/usr/lib/python3.7/site-packages/ipaserver-4.7.2-py3.7.egg-info0
/usr/lib/python3.7/site-packages/ipaserver-4.7.2-py3.7.egg-info/PKG-INFO1359
/usr/lib/python3.7/site-packages/ipaserver-4.7.2-py3.7.egg-info/SOURCES.txt3949
/usr/lib/python3.7/site-packages/ipaserver-4.7.2-py3.7.egg-info/dependency_links.txt1
/usr/lib/python3.7/site-packages/ipaserver-4.7.2-py3.7.egg-info/entry_points.txt139
/usr/lib/python3.7/site-packages/ipaserver-4.7.2-py3.7.egg-info/requires.txt339
/usr/lib/python3.7/site-packages/ipaserver-4.7.2-py3.7.egg-info/top_level.txt10
/usr/lib/python3.7/site-packages/ipaserver/__init__.py822
/usr/lib/python3.7/site-packages/ipaserver/__pycache__0
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/__init__.cpython-37.opt-1.pyc165
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/__init__.cpython-37.pyc165
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/dcerpc.cpython-37.opt-1.pyc42896
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/dcerpc.cpython-37.pyc42938
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/dcerpc_common.cpython-37.opt-1.pyc1927
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/dcerpc_common.cpython-37.pyc1927
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/dns_data_management.cpython-37.opt-1.pyc12983
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/dns_data_management.cpython-37.pyc13116
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/p11helper.cpython-37.opt-1.pyc40053
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/p11helper.cpython-37.pyc40196
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/rpcserver.cpython-37.opt-1.pyc35532
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/rpcserver.cpython-37.pyc35574
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/servroles.cpython-37.opt-1.pyc21337
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/servroles.cpython-37.pyc21337
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/topology.cpython-37.opt-1.pyc4705
/usr/lib/python3.7/site-packages/ipaserver/__pycache__/topology.cpython-37.pyc4705
/usr/lib/python3.7/site-packages/ipaserver/advise0
/usr/lib/python3.7/site-packages/ipaserver/advise/__init__.py821
/usr/lib/python3.7/site-packages/ipaserver/advise/__pycache__0
/usr/lib/python3.7/site-packages/ipaserver/advise/__pycache__/__init__.cpython-37.opt-1.pyc175
/usr/lib/python3.7/site-packages/ipaserver/advise/__pycache__/__init__.cpython-37.pyc175
/usr/lib/python3.7/site-packages/ipaserver/advise/__pycache__/base.cpython-37.opt-1.pyc16193
/usr/lib/python3.7/site-packages/ipaserver/advise/__pycache__/base.cpython-37.pyc16193
/usr/lib/python3.7/site-packages/ipaserver/advise/base.py16175
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins0
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__init__.py824
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__0
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__/__init__.cpython-37.opt-1.pyc178
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__/__init__.cpython-37.pyc178
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__/admins_sudo.cpython-37.opt-1.pyc2482
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__/admins_sudo.cpython-37.pyc2482
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__/legacy_clients.cpython-37.opt-1.pyc13320
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__/legacy_clients.cpython-37.pyc13320
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__/smart_card_auth.cpython-37.opt-1.pyc12186
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/__pycache__/smart_card_auth.cpython-37.pyc12186
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/admins_sudo.py2285
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/legacy_clients.py15723
/usr/lib/python3.7/site-packages/ipaserver/advise/plugins/smart_card_auth.py12616
/usr/lib/python3.7/site-packages/ipaserver/dcerpc.py71797
/usr/lib/python3.7/site-packages/ipaserver/dcerpc_common.py2388
Component of
1 through 1 of 1
Buildroot descending sort Created State
f30-build-15308064-1099105 2019-02-20 20:54:12 expired