Sat, 21 Sep 2019 09:32:05 UTC

Information for RPM freeipa-client-4.7.2-5.fc30.armv7hl.rpm

ID16777789
Namefreeipa-client
Version4.7.2
Release5.fc30
Epoch
Archarmv7hl
SummaryIPA authentication for use on clients
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If your network uses IPA for authentication, this package should be installed on every client machine. This package provides command-line tools for IPA administrators.
Build Time2019-02-19 15:15:40 GMT
Size124712
1576fc12f5543a1937157b5a8b1ded67
LicenseGPLv3+
Buildrootf30-build-15299796-1097855
Provides
config(freeipa-client) = 4.7.2-5.fc30
freeipa-admintools = 4.7.2-5.fc30
freeipa-client = 4.7.2-5.fc30
freeipa-client(armv7hl-32) = 4.7.2-5.fc30
ipa-admintools = 4.7.2
ipa-client = 4.7.2
Obsoletes
freeipa-admintools < 4.4.1
ipa-admintools < 4.4.1
ipa-client < 4.7.2
Conflicts
ipa-admintools
ipa-client
Requires
/bin/sh
/bin/sh
/usr/bin/python3
authselect >= 0.4-2
autofs
bind-utils
certmonger >= 0.79.5-1
chrony
config(freeipa-client) = 4.7.2-5.fc30
curl
cyrus-sasl-gssapi(armv7hl-32)
freeipa-client-common = 4.7.2-5.fc30
freeipa-common = 4.7.2-5.fc30
hostname
krb5-workstation >= 1.17
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcurl >= 7.21.7-2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libini_config.so.5
libini_config.so.5(INI_CONFIG_1.1.0)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
liblber-2.4.so.2
libldap_r-2.4.so.2
libnfsidmap
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libsss_autofs
libxmlrpc.so.3
libxmlrpc_client.so.3
libxmlrpc_util.so.4
nfs-utils
nss-tools >= 3.36.1-1.1
oddjob-mkhomedir
policycoreutils
python3-gssapi >= 1.2.0-5
python3-ipaclient = 4.7.2-5.fc30
python3-ldap >= 3.1.0-1
python3-sssdconfig >= 2.0.0-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sssd-ipa >= 2.0.0-4
sssd-tools >= 2.0.0-4
xmlrpc-c >= 1.27.4
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 28 of 28
Name ascending sort Size
/etc/bash_completion.d0
/etc/bash_completion.d/ipa1001
/usr/bin/ipa987
/usr/lib/.build-id0
/usr/lib/.build-id/7a0
/usr/lib/.build-id/7a/eb20cfc0b72fa72b7520fa8917b9102a60225b29
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/0ffcf6f66212c8fa474ed21829c3487ed74c8133
/usr/lib/.build-id/ac0
/usr/lib/.build-id/ac/18e3622e35a414b2f9cf6e784618dff1e65dbd34
/usr/sbin/ipa-certupdate871
/usr/sbin/ipa-client-automount19559
/usr/sbin/ipa-client-install921
/usr/sbin/ipa-getkeytab165740
/usr/sbin/ipa-join34432
/usr/sbin/ipa-rmkeytab14868
/usr/share/doc/freeipa-client0
/usr/share/doc/freeipa-client/Contributors.txt3202
/usr/share/doc/freeipa-client/README.md2833
/usr/share/licenses/freeipa-client0
/usr/share/licenses/freeipa-client/COPYING35147
/usr/share/man/man1/ipa-certupdate.1.gz761
/usr/share/man/man1/ipa-client-automount.1.gz1409
/usr/share/man/man1/ipa-client-install.1.gz5183
/usr/share/man/man1/ipa-getkeytab.1.gz2965
/usr/share/man/man1/ipa-join.1.gz2282
/usr/share/man/man1/ipa-rmkeytab.1.gz1307
/usr/share/man/man1/ipa.1.gz3916
Component of No Buildroots