Sat, 26 Nov 2022 12:05:06 UTC

Information for RPM koji-utils-1.16.2-1.fc29.noarch.rpm

ID16800605
Namekoji-utils
Version1.16.2
Release1.fc29
Epoch
Archnoarch
SummaryKoji Utilities
DescriptionUtilities for the Koji system
Build Time2019-02-21 14:46:03 GMT
Size40.74 KB
51c251407b8a4b7dabd1c1b8ca36938e
LicenseLGPLv2
Buildrootf29-build-15314594-1099790
Provides
config(koji-utils) = 1.16.2-1.fc29
koji-utils = 1.16.2-1.fc29
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/usr/bin/python2
config(koji-utils) = 1.16.2-1.fc29
python-psycopg2
python2-koji = 1.16.2-1.fc29
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/etc/koji-gc0.00 B
/etc/koji-gc/koji-gc.conf1.10 KB
/etc/koji-shadow0.00 B
/etc/koji-shadow/koji-shadow.conf182.00 B
/etc/kojira0.00 B
/etc/kojira/kojira.conf1.27 KB
/usr/lib/systemd/system/kojira.service254.00 B
/usr/sbin/koji-gc34.77 KB
/usr/sbin/koji-shadow54.32 KB
/usr/sbin/kojira36.98 KB
Component of No Buildroots