Thu, 08 Dec 2022 21:53:21 UTC

Information for RPM koji-utils-1.16.2-1.el7.noarch.rpm

ID16800618
Namekoji-utils
Version1.16.2
Release1.el7
Epoch
Archnoarch
SummaryKoji Utilities
DescriptionUtilities for the Koji system
Build Time2019-02-21 14:46:12 GMT
Size36.45 KB
a9f59848a7122296caac01a19e08d669
LicenseLGPLv2
Buildrootepel7-build-15314595-1099792
Provides
config(koji-utils) = 1.16.2-1.el7
koji-utils = 1.16.2-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/usr/bin/python2
config(koji-utils) = 1.16.2-1.el7
python-psycopg2
python2-koji = 1.16.2-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/etc/koji-gc4.00 KB
/etc/koji-gc/koji-gc.conf1.10 KB
/etc/koji-shadow4.00 KB
/etc/koji-shadow/koji-shadow.conf182.00 B
/etc/kojira4.00 KB
/etc/kojira/kojira.conf1.27 KB
/usr/lib/systemd/system/kojira.service254.00 B
/usr/sbin/koji-gc34.77 KB
/usr/sbin/koji-shadow54.32 KB
/usr/sbin/kojira36.98 KB
Component of No Buildroots